Encrypted "My Passport Ultra"s suddenly won't decrypt or mount in Sierra

all (more than 3) my encrypted “My Passport Ultra”-Drives suddenly do not mount or decrypt on a iMac with Sierra.

Instead of asking to use my keys only the “Unlocker” ist mounted.
When starting the unlocker-app I get an error message:

“Unknown security state: ff”

On another Mac with High Sierra the same drives work as always.

Important Notes:

  1. When I remove the password protection from the other Mac, the drives are mounted again at the first mac. No problems.
  2. Important: When opening the drive in a secured start on the first mac (hold Shift during start), it will be recognized an unlocked as always!
  3. When I try to use “WD Security” it opens with “Set password”. If I try that (because I removed the password before), another error message appears:

“Die Verschlüsselungstiefe wird nicht unterstützt.
The attached drive uses 128-bit encryption.
Your data is safe, but this application does not support storage devices utilizing 128-bit encryption.”

Again: I can do everything on the High Sierra Mac, but the drives, which worked fpor years and months on Sierra suddenly do not work any longer.

Any idea?

EDIT: I found out that Kaspersky Internet Security seems to be the reason.
If starting in security mode it won’t be loaded, and thus the drive will mount and decrypt.
I tried several combinations, but in any case: I had to de-install KIS - and the drive works, re-installed KIS and the drive stops working, throwing the “unknown security state: ff”
So i asked KIS-support.