Drobo 5N Nas Shares not showing up

I’m getting a little frustrated, any help is appreciated

I have the WDTV Live (for a while now). I had no issues getting it connected to my PC.

I have just purchased a Drobo 5N (NAS) and now I’m trying to connect the WDTV to it.

On the WDTV

  • I can see the Drobo and my PC (Under Network shares)

   - No issue connecting to PC then I see the shares

   - Cannot connect to Drobo: When I select it, and click the “check mark” it asks for a login and password.

This is where I get stuck, I dont have a Login/Password

 - I tried leaving it blank -> No luck

 - I tried the Admin login -> No luck

 - I tried Anonymous -> No luck

Drobo Setup:

  • I have 2 shares

  • Both are Read/Write to everybody

  • I even created a user with password -> no luck in the WDTV

  • I have no issues mounting the drives (shares) on PCs.

General Setup

  • Everything is on the same Workgroup

What else am I missing?

Thanks

Serge

Did you try using the default login screen?

Look in your Drobo’s logs and see if it tells you why the login is rejected.

TonyPh12345 : I cannot access Drobo logs, unless you can show me how

RichUK : Sorry what is the Default Login Screen?

When I select “Network share”, it shows the Drobo, but it want me to “login” to the Drobo, but it’s a NAS without login.

Thanks

Serge

Ok, I still have not figured it out but I’m one step closer.

Using a different Media Streamer (to be nameless) I connected to the Drobo but the path was different

SMB://Drobo5n/TV

The other streamer, I was able to enter the path manually.

How do I do that with the WDTV Live?

All I get are the “buttons” and Selections.

  1. Select Content Source

 - Then I choose “Network Share”

  • Then I choose “Window Share”

  • Then I see my Drobo

I need to go one more level to Drobo/TV.

Any clue how I do that?

Thanks

Serge

When you go network share / window share / you see a login screen. This appears even if you have no login for the device. The default screen has a user name of anonymous and password full of ****. To connect to your drive you simply accept this screen without changing anything on it. You may want to tick the small box at the bottom so the screen never shows again. You also may have to go into the setup and clear the login info as it seems that you may have altered it when attempting to connect in the past.

Hi richUK,

  • Tried, still get the “incorrect username or password”

went to setup and clear Login info

  • Tried again, still get the “incorrect username or password”

went to setup and did a factory reset.

  • Tried again, still get the “incorrect username or password”

Any other suggestions?