Don't have Port Forwarding option on my dashboard

Hi there. I am trying to set up a web ftp access to my wd-mycloud (White one, single drive).

However, for some reason, I simply don’t have an option of port-forwarding in the dashboard. In fact, I don’t have any option down from the ``Workgroup` on the network section.

Do I miss anything here?
Firmware is the last one, v04.05.00-315

Thanks in advance

Port Forwarding is accomplished on the router. It is then forwarded to the ports that are set on the My Cloud.

@cityfish What do you have showing under Cloud Access for port forwarding? See example images below.

Click on, tap or activate images to enlarge them.

Read this, https://support.wdc.com/knowledgebase/answer.aspx?ID=16528

Here are the screenshots.
As you can see, all the devices are connected, but I simply don’t have any options for port forwarding.
I have no issues with local FTP access, though. And yeah, I read the instruction - that is why I am writing here, it didn’t mention that I need to change anything on the router.

<img

here is the network section

In the Dashboard/Settings/General page

Turn on Cloud Access

Then hit ‘Configure’. Enter the external ports you wish to use for http and https.

Go to your router’s control panel.

Set up port forwarding rules to forward the defined external http port above to internal port 80, and the external https port to internal port 443.

Assign these rules to your MyCloud device (the port forwarding association is made using the MyCloud’s MAC address).

In the Cloud Access section click on the Configure link:

When the Cloud Access Connection Options dialog window appears click on Manual then you can see or change the remote port information the My Cloud uses. If you make any changes to the port number assignments make sure to write them down and use the exact same numbers when configuring port forwarding in your network router/gateway.

1 Like