DLNA drive sleep

I got a new smart TV and turned on DLNA in the Media settings. I’ve noticed that the drive does not sleep anymore. Is this normal?

I don’t think so. I have what I think is a smart TV. I can stream video from the My Cloud. But I don’t use twonky. I use minidlna. My system sleeps over 70% of the time.

RAC

There are numerous threads discussing the sleep issue with the My Cloud units that can be found via a forum search. For what ever reason with the basic settings active, including the Twonky/DLNA media server, the My Cloud just doesn’t sleep for long periods of time. For mine it goes 8-10 minutes before it wakes up again. There are various things one can try via SSH to turn off services and perform other actions that helps more or less to let the My Cloud sleep for longer periods of time.

Here are just a few recent threads discussing the sleep issue and possible things to try to deal with the issue:

https://community.wd.com/t/mycloud-does-not-go-to-sleep-standby-perhaps-the-solution/158591

https://community.wd.com/t/this-resolved-my-cloud-sleep-mode-issue/157059

https://community.wd.com/t/wd-my-cloud-randomly-wakes-up-the-drive-when-drive-sleep-is-enabled/152748

https://community.wd.com/t/new-sleep-awk/153431

There are many others.

Minidlna? Where is that?


You can get minidlna there.

RAC

It is something one has to manually install on the single bay My Clouds and it is not supported by WD and doing so one may void their My Cloud warrantee.

https://community.wd.com/t/app-minidlna-original-patched-for-firmware-v4-10-2015/94354

https://community.wd.com/t/wd-mycloud-gen2-chroot-transmission-and-minidlna/148686

https://community.wd.com/t/guide-install-minidlna-on-wd-my-cloud-firmware-series-3/93105