Dashboard and MyCloud app inaccessible

Hi everyone, I can’t access the /UI or local URLs to access my MyCloud. Also the app is giving me a ‘network connection 906 error’ although I can access MyCloud as a server on my Mac with no problem. I don’t even know where to start troubleshooting…

Thanks in advance!

1 Like

I am facing the same issue. The device is showing a solid yellow light. No resets are working (tried both soft and hard resets). Changing the router devices, cables, etc. have been tried and nothing is working.

I have been facing this problem for over a week now. When did you notice your device having this issue?

@Charlie_Sierra
What generation of My Cloud do you own? What model computer and operating system are you using?

Not sure of the generation, but it’s model WDBCTL0020HWT-AE, a 2TB MyCloud. Using a Mac running High Sierra.

Can’t get into the dashboard at all, which is frustrating. Have set a static IP address. Thanks in advance!

Did you set the static IP address within the My Cloud Dashboard interface? Or did you reserve an IP address for the My Cloud within the router’s administration page?

If you set a static IP address for the My Cloud through the My Cloud Dashboard. Then, as a troubleshooting step, try performing a 4 second reset. This will reset the DHCP setting on the My Cloud back to default where it will attempt to obtain an IP address from the router.

How to Reset a My Cloud (single bay) Device
https://support-en.wd.com/app/answers/detail/a_id/24022

Thanks Bennor. I set the static IP address via my router, as I can’t access the dashboard. The WD My Cloud app also fails to connect. Did the 4 second reset but with no change.

Any more suggestions??