Connecting through home network

Hi folks,

We have been using the mycloud ok, even if it has been a little clunky. I have now created a new ‘share’ for files that we want on the cloud for us both to have access to, but not be freely available on our network. Once I did this I had to use my ‘network credentials’ to access the folder. This took ages to sort out (I still have no idea how I solved it). Now my wifes PC account cannot open any of the folders (other than ‘public’). I am asked again for my ‘network credentials’ but what ever I use, I get an error:\folder is not accessible. You might not have permission to use this network resource. blah blah balh
Multiple connections to a server or a shared resource by the same user, using more than one username, are not allowed. Disconnect all previous connections to this server or shared resource and try again.’

To be honest I don’t understand what this means. Can anyone help please?

Have you configured the Share to Private in the My Cloud Dashboard, and then configured Users (again in the Dashboard) to have permission (Read or Read/Write access) to that Private Share?

See the embedded My Cloud Dashboard Help or see the My Cloud user manual for more information on Private Shares and configuring Users to access Private Shares.

Note: Microsoft Windows has a limitation where it will prevent someone from using two or more unique User login information when accessing the My Cloud. The workaround is to use a User login (configured in the My Cloud Dashboard) which has access to all Private Shares that one needs to access.

Thank you so much for the reply. Where in the dashboard can I change share to private?
Also. am I correct in thinking that I can’t have one folder for only me to access, one for me and my wife and one for just her?

Do you have a 1st or 2nd generation My Cloud? Should be the same in either one. Be sure to read all the information and Help that is provided in the Dashboard.

Click on, tap or activate image to enlarge it.

1st gen

As previously indicated see the embedded Help in the My Cloud Dashboard or the specific section titled Making a Share Private in the My Cloud User Manual (1st gen v4.x firmware) that covers how to set a Share to Private:

One would, in the My Cloud Dashboard, select the Share tab. Then select the Share to make Private from the left hand column of Share names. Note: the Public Share cannot be set to Private (officially). Once the Share is selected one would then change the Public Access to Off. Then one would select one of the three options (No Access, Read Only, Full Access) in the User Access section for each User.

In the following example, each User is configured for Full Access to the Private Share.

This is incorrect. Each User, created using the My Cloud Dashboard, can be configured to access specific Private Shares. If you don’t want a User to have access to the Private Share simply select No Access for that User in the User Access section on the Share page.

Because of the Windows limitation previously mentioned, if multiple users use the same Windows Logon or there is only one single Windows user account, Windows may generate an error if one attempts to use two or more different My Cloud User login’s to access Private Shares on the My Cloud…

Sorry, yes I have set it up just like that.