Cant map drive with mac


#1

Hi,
first, I looked for an answer here but couldnt find somthing that helped me.
Im using a mac and mycloud home.
Im trying to map a the mch as a drive so i can transfer files to it.
I am clicking on “go” and then “connect to server”
then i write : “smb://IP address”
then I get a popup window which asks me for user name and pass.
I tried my mch log in details (email and pass) but it wasnt it. i tried admin and no pass, but still no.
what should i enter there? how do I do that?

Thanks for the help


#2

The my cloud home is not a traditional NAS. It has a private user space and default SMB public shares for timemachine or windows backups. You cannot map the private user space as a network share. In order to mount the private user space as a drive on the computer you will need to install WD Discovery. Once installed sign in to your my cloud home account and WD discovery will mount the private user space as a drive on the computer.


#3

???
no. you should be able to mount it localy. I dont need it over the net whuch i have it now.
I want to access it localy. it should have this ability of course


#4

Have you read the information drlucky gave you? Have you visited the Learning Center and read all the information available for the My Cloud Home?

http://learn.mycloud.com/


#5

You are using long processing to transferring map file to mac system and it caused difficulties for you. You have an open single system with one server for transferring your file or more help you can consult to Google Support Number for a better solution for your problem


#6

I have the same issue

Macbook Pro 2018, MacOS Mojave beta 6

just bought My Cloud Home 8TB, install with Win10 is fine but when tried with Mac, install is with no issue but when login, it said “Internal Server Error” but still managed to show already logged in.

but, no mounted drive

did try to turn on ARP and SMB sharing, but still no hope

any help?


#7

welcome to our hell
it’s not a NAS
My cloud home is working only with internet and native WD app
smb in this device using only for backups