Can't get wireless to connect at all now

I mistakenly opened my thread in wrong forum:

All worked fine, but every once in awhile network settings get lost. I’d re-enter them and they’d work again.

Now they started getting lost on a daily basis… now I can’t get it to connect at all.

I’ve got a Netgear WNR2000V3 with latest firmware, D-Link DWA-130, and my Hub runs 3.0.13. It’s about 20 feet away or so and gets 3 bars out of 4 on signal strength.

In my router setup for security which should I choose?



WPA/WPA2 Enterprise

I tried to automatically have it connect and manually enter ip address, subnet, gateway and dns with no luck.


I’ve been back and fourth and back and fourth and back and fourth between the bedroom and the living room. Thought I’d see if the WD supports WPS. I walk to the living room and all of the sudden the unit shuts off and reboots. Takes forever to boot back up… I sat at a black screen for awhile… finally gets up and sits at the main screen for 15 or 20 seconds… the menu lags with it’s animation, but then “New Firmware” pops up… somehow it got a network connection all of the sudden and going into setup I see all the settings I typed earlier.

If the problem was solved make sure to share and accept it as the solution

this will help other users