Can't access the My Cloud device


#1

I can see the WDMYCLOUD icon in the Computer area of the Network, but I can’t open and see the folders.

It gives the error Windows cannot access, error code 0x80070035.

But I can go into a browser, type in mycloud.com/setup and login in as admin.

I’m running Windows 7.

How can I fix this?

Thanks

(I have another PC in the home that can see the folders in WDMYCLOUD with no problem)


#2

I’ve had similar problems with getting into the device via the file browser when it works just fine through the website. These may seem like obvious questions, but are worth checking off:

When you log in using your admin credentials in the setup page, have you created yourself a username and password? This will be the account to access your stuff with. (I recommend not making your username an email, my problems seemed to come from the @email.com portion of it). My username is just my first and last name. Once you’ve got that set up you will need to map the server to your network drive. There are instructions on how to do so in the mycloud literature, i’m sorry I don’t have it in front of me otherwise i’d link you to it. If you look up “how to map MyCloud to network drive” you should find the results very quickly. When you go to map the drive it will ask you for your log in credentials, the ones you made for yourself on the mycloud website. Enter those and you should be good to go and you can access your server within your file browser.


#3

Hi Tpro,

Thanks for the post. Yes, I know about setting up usernames and passwords and don’t use @ in the username.
The problem is trying to map a drive to the MyCloud. I know how this works, but I get errors trying to do it.
Access to the MyCloud seems to work much better on my Win10 laptop than on my wife’s older Win7 laptop.
In the past I had it working on Win7 but then needed to reboot the router and then couldn’t get the connection back.
I’d like to clear out the old network settings in Win7 so it will ask for a username and password again, but don’t know how to do that.

Brooks


#4

Use the Windows Credentials Manager; search in the Start menu.

Always force drive mapping to ‘use other credentials’, even for Public. Use your MyCloud user credentials )one set only) to map all shares. Windows doesn’t like different credentials when mapping network drives.

We really need a sticky thread about this…


#5

Thanks for the post. I did find the WDMYCLOUD in WCM and was able to enter the username and password. Good to know about that, but it still wouldn’t work.

But I did just find the problem. It’s Zone Alarm. Sometime recently with a router reboot, the IP address on the MyCloud changed. I added the new IP address in ZA as trusted and I could immediately access the folders.

Thanks again to both of you for your help.

Brooks


#6

any chance you guys can help me…i have put fixed IP to my WD cloud, but now i have totaly change network. any chance i can gain some access to device and change IP on device and adopt it to new network settings,
before 192.168.1.110 IP of WD
new network design 192.168.40.1

i really do not want to kill the device since it is full of cartoons for the kids, hate to download all of that again.

Thanks!


#7

found this…do you think it will work?

Option A: 4 Second Reset (Reset with Power On)

The 4 Second Reset will reset the following:

Admin Password (No password by default)
Network Mode (Default = DHCP)

Cheers,


#8

Yes.

As described in the User Manual.


#9

You can either configure a local network computer network port/card to use a static IP in the same range as the My Cloud to allow access. Once you reconfigure the My Cloud you can change the local computer network port/card IP address back to its previous setting. Or you can reset the My Cloud via the reset button on the back of the My Cloud. No user data is lost when performing a 4 second or 40 second reset.


#10

thanks for this, i have done it…now it has received new IP…cheers.