Can't access MyCloud dashboard

Hi, I have a My Cloud. I’ve installed WD Sleepfix and, for what I’ve read, it made my dashboard being inacessible.

I can access via windows explorer, I can access all my files, but I can’t access dashboard. The problem: I don’t have SSH enabled!!!

  1. I can the login page, but I can’t login and alway see the message on the top. “The system is booting up, please wait.”
  2. I can first LED on the top is always blinking and color is blue.

I tried the 4s and 40s reset, but no success. Always blue LED blinking.
I’m over two months trying to fix that, but no sucess.
Any ideas?

Thank you so much.

Hi, I found myself in the same situation. Sleepfix, restarted and now stuck on “The system is booting up, please wait.” with no SSH enabled…
@Fox_exe @cloud_van.damme could you please help with ideas as to how to fix this?

Since the login page loads and recognizes credentials, perhaps we could authenticate with the terminal on port 80 somehow?

Simple. As the technical support is absolutely zero, buy a QNAP as I did. Problem solved!!!

Miguel Rasquinho

A quinta, 16/01/2020, 22:08, hjkbmk via WD Community escreveu:

I actually just solved the problem with the help of Fox_eye. See here: SOLVED: How to delete Sleepfix - unbrick?