Can't access dashboard after installing Plex app on EX4100

I don’t remember what OS version EX4100 had on it. I updated it early this year and it showed that there were no new updates as of 7/19/2021. I can’t see dashboard to verify anything or change IP address.

This unit has been working fine for a year. It seemed quite reliable and I began to trust it.


  1. Twonky server app stopped working. I uninstalled and reinstalled the app. Twonky app still did not work.

  2. Installed Plex app. It took a long time to scan files so after three hours I stopped it’s scans from the Plex dashboard. I then shut off the unit let it power down and booted it back up.

  3. When it came back up I could not see it on my network. Using the front panel I found that the IP address of the unit had been changed to I can’t change that from the front panel.

    I tried the following

    1. Pressed reset on the back of the unit. It rebooted but with the same IP address.
    2. Unplugged unit from the network and pressed the reset button on the back with a paper clip. After rebooting, the IP address was still set to 169 something and I could not see it on my network.
  4. Turned off unit. After a few hours. It still comes up with an IP address of

  5. I tried calling WD technical support and was on hold for over two hours.

I will lose much valuable data if I can’t resolve this issue. Please help!

Hi @BlueWin,

Please refer below link to perform 40sec reset:

Please refer below link to check how to Access the Dashboard on a WD My Cloud:

Thank you Keerti_01 for responding.

I was instructed to do the 40 second reset when I called WD Tech support on Jul 22, 2021. Since then, I have tried the 40 second reset many times because it doesn’t seem to work.

For reference, these are the instructions I was given and I am following. The instructions are straight forward and simple to follow and I have followed them exactly as written.

  1. Power down the device and remove the power cord from the device
  2. Using a paperclip or narrow tipped pen, press and hold the reset button
  3. While continuing to hold the reset button, reconnect the power cord to the device and continue to hold the reset button for at least 40 seconds

Important: The power button will need to be pressed if the My Cloud is shut down using the dashboard.

  1. After releasing the reset button the device will reboot

I have been able to access the dashboard by connecting the network cable directly to a Windows 10 PC with WiFi capability. This also allowed me to back up some important data over the WiFi. Thankfully, all my data is still there on the EX4100 but the IP address is still set to with DHCP enabled. The EX4100 won’t allow that IP address to be changed by my router.

I used to repair digital copiers (25+ years of experience including teaching other techs) and I remembered that there were a few reset procedures that did not work as the instructions stated. In one such procedure the tech had to dissipate all the electricity from the device before the reset would work. With that in mind I let the EX4100 sit over night and tried it this morning. After the 40 second reset the EX4100 was the same.

I can feel the reset button click every time I press it and I can feel the click again when I release it.

I have also tried to use a wooden stick to press the reset button thinking that the metal paper clip was making an unwanted connection to ground but that didn’t make any difference.

I have tried the procedure with the network cable unplugged and with it plugged in. I have tried the procedure with the device on even though the instructions say to unplug it first. Nothing seems to work.

According to the instructions for the 40 second reset, after the reset button is released the unit should reboot. In the many times I have tried this the EX4100 never reboots. I always have to use the front panel on/off button.

I shut it down using the dashboard one time and tried the procedure because of that “Important:” instruction after number three. It made no difference. Again, I always have to power it up using the front panel power button.

I know that one time I tried the 40 second reset and I hooked the network cable directly to my Windows 10 PC, when I went to the dashboard the password had not been reset to no password. I had to perform the 4 second reset to do that. This observation and the observation that the EX4100 never reboots on its own after the 40 second reset procedure makes me conclude that I have never successfully reset this EX4100 with the 40 second reset procedure.

I would ask that you try this procedure in a lab on an EX4100 and then tell me what I could have possibly done wrong. I am open to your suggestions.

After letting the EX4100 sit for a couple of days without turning it on the 40 second reset finally executed successfully and reset the device back to factory settings. No data was lost and the EX4100 booted up with a new IP address assigned by my router.

Thank you WD Support for your help!