Pr4100 Cant access dashboard but still have access to all folders

I am truly frustrated and at my last resort.
I hope i explain this good.
So last week we had a black out for four hours. Once everything was back up i didn’t see any problems. i was running my plex and access my files with no problem until i had to update the plex app and noticed i couldn’t log on to my dash board. I reset my cloud and still no acesss. I tried my ip address and no access. Over the last few days i have hard & soft reset and it didn’t work. I noticed every time i try to connect it said denied access. so my next step i did was replace my cable modem router. I got a new one and was still denied access to the dashboard.

Next day was so frustrated i disconnected my cloud from router and attached to my mac book to make sure i can still access & to see if i can reach dashboard. Once connected I have access to files but still denied access to dashboard.

I have called WD help desk and i am tired of talking to them. I have reset, change the ethernet cord, changed ip address, changed modem, hard & soft reset. and i still have no solution.

Please, Please Please any suggestions before I run this over with my car.

Pr4100… I’t denies me access from the browser. I have tried Internet explore, Chrome & Safari from my Mac. They have all been denied.

No

I tried it. It says can not access. or it just keeps spinning

I did, I does not work

Yes I did that a few times. Still have no access to the dashboard.

10.0.0.39

I have been having a similar problem. I cannot get the WDNAS PR4100 to respond via http Cannot make any changes or see data. I would like to upgrade my plex but cannot do that as i cannot access any part of the control panel.

I also have this problem. I can not connect to the web interface with any browser.
I can connect with ssh though.

Just got my PR4100 shipped and excited to open and setup. After going through setup could not see dashboard and does not appear in network. I did everything per the instructions. I cannot find anyone to help me w/ this setup. I’m about ready to send this POS immediately back to WD if someone does not get in touch with me immediately.

@rhondimon, Are you running OS 3 or OS 5? Sounds like you were able to go through setup but cannot find the device anymore afterward. Are you able to access your PR4100’s web dashboard via the IP displayed on the LCD module?

Contact the WD Support team directly if you continue to see the problem:

I did a litttle research while trying to figure out my other issues and decided against upgrading to OS 5. I did upgrade the firmware an hour ago.

And yes I was able to finally login. Each time the setup page on your website linked me to http://mycloudpr4100 I got “Could not find the address”. When I attached .local to it – I was able to get it to resolve. So, yes I am now in the dashboard but now I cannot get past steps on p.15 in the user guide. The Network Icon keeps disappearing and it only reappears after I go to the dashboard via the mycloudpr4100.local browser address.

Now the problem is I cannot find the public folder (described on p.15 of the UG) because it does not exist when I go to drive. If I click on the drive in Network… it takes me back to the dashboard. So I cannot get to the public drive to map it. 10 hours playing games with this product. My patience is running very thin and I need use of it badly. Your guides and instructions are not correct in some places and I have to guess what to do in other places. There’s just no answers when I get stuck and that causes me to sit and spin my wheels in a non-technical fashion. I did not buy this device so I could become a self-taught Windows Networking Engineer. Not good.

And why do I only have 23.6 T if I purchased 32 T? That is (8.4T) that I cannot use. Why is that? There was no indication in the specs or informational advertising on the website that explained that 32 T only means 23.6 T. This is beyond absurd and highly expensive.

Rand Cadmus

CONFIDENTIALITY NOTICE: This e-mail, and any attachments thereto, is intended only for use by the addressee(s) named herein and may contain legally privileged and/or confidential information. If you are not the intended recipient of this e-mail, you are hereby notified that any dissemination, distribution or copying of this e-mail, and any attachments hereto, is STRICTLY PROHIBITED. If you have received this e-mail in error, please immediately notify Deborah R. Whitlock at (706)886-0518 and permanently delete the original and any copy of any e-mail and attachments and any printout thereof.