Bricked MBL 3Tb

Hi All,

I have a rather silly case of bricking my MBL and I think I did it quite well.

I was nosing around in ssh trying to free up space as the root partition was full when I had partially typed in a command and used tab to auto complete and without looking I hit return. 

Turns out that command was one of the WD scripts called ‘’ - oops!

I Ctrl-C’d as soon as I could, though it appeared damage was already done as several follow up actions returned Input/output errors.

Several hours later I went to watch a video and found it unresponsive - hard rebooted and now I just get a red light on the front. Tried the firmware reset switch but nothing happens.

I’m kind of assuming from reading about similar circumstances on here that I’ll have to open it up and mount it under linux to fix the system - let alone know if I can save my files first.

Any one got any pointers to try before I attempt this process?

Many thanks,


1 Like

There are some guides that users like nfodiz have created to debrick the drive.

You can search for them.

The down side is that those are meant to be done as a last resource since the warranty will be voided on the drive.

1 Like

Thanks John.

Yes this really is a last resource, the drive is several years old now so well out of warranty.

About to start the process now… wish me luck!

Hope it works.

Make sure to come back and post the results.

Well it got me back into the box but it’s pretty stuffed still. I can’t mount the data partitioin - it’s not recognising theres a filesystem on /dev/sda4

I would put the drive back into my PC and try doing a data recovery operation, though I don’t have a spare 3TB drive laying about and can’t justify buying one just to recover it.

I’m leaving it for now and just seeing if I can remember if anything crucial was on there over the next week. If not - I’ll just run with /destroy flag and start over.

So for all intensive purposes I guess you can say that this is solved - the box isn’t bricked anymore!




Glad to know it worked.