Both RED drives dead after removing from EX2 ULTRA!

Hey all

So after deciding to get rid of my nas I formatted both 4TB red hard drives in that and completely reset everything. I take both drives out of the nas and put them into asata enclosure to connect to pc. NOTHING! Not even spinning. Same with both drives. I have two sata connectors for my pc and both same result so no issue with cables.

Putting them back into the nas drive thinking I have done something wrong the nas now also does not recognise them, they dont spin up in there now either.

Any ideas? I dont believe both drives that were perfectly healthy just died at the same time. Windows doesnt recognise in any way because both simply dont spin up. I have tried the taping over the 3 pin trick but that seems to do nothing at all in this case.



Thank you but having read through, its all a bit beyond me lol. Im computer literate for the most part but not electrical. Are you saying that you think this is board related and not mechanical?

A no-spin symptom usually points to a PCB fault. In your case I suspect that both drives have been overvolted. If so, then your power adaptor is likely to be at fault.

You can easily test your two TVS diodes with a multimeter. That would cost you nothing. Otherwise, you will need to pay for a PCB swap and firmware transfer. That’s US$50 per PCB.

A cheap digital multimeter costs less than US$10.

If you don’t identify the cause of this problem, you risk destroying more drives.

OK, thank you. I will test and see. Apreciate the advice.

Can’t speak to why they can’t work in your WD NAS but if you put them in a PC, you may be able to re-initialize, partition and format them.