Hard Drive LED's turn to Red

Hello everyone,

I just opened my new EX4100 and I have 4 3TB WD Red hard drives. 2 of them were in my PC holding all of my media files (only about 6 months old) and the other 2 are brand new. I followed the directions and inserted the 4 hard drives and they all went solid blue for a minute or two and then they all turn solid red.

I’ve followed some other advice on these forums and shut the unit down and rebooted after a cool down period and I’ve even just tried one of the new drives it goes to solid red as well. I can access the dashboard and it lists the hard drives and says they are healthy. The display on the unit says I have 0.0mb free.

Am I missing something or did not do something correct? The 2 hard drives I had in my PC were set up for RAID 5. But like I said I tried a blank new hard drive and it turns red as well.

Oh and I’m trying to updgrade the firmware and it just says “Importing File” and never does anything else.

Thanks for any help.

Jay

Hello,

I recommend you contact WD Support for assistance with this.

For anyone else that may have the same issue I figured I would post a conclusion to the problem. This may seem intuitive or basic to most but the reason the LED’s were turning red is because the drives were not set up yet. They need to be formatted and set up either as JBOD or other RAID setups. Once this happens you will then see your storage space on the main page as well as the LED’s will turn blue.

The only catch was, I already had 4 WD 3TB Red drives that had data on them and had them mirrored. So 2 were the original data and the other 2 were mirrors. This is not the case and makes sense seeing they were set up differently than what the NAS unit likes to see. It took some work to move the data around and I was able to format 2 at a time in RAID 1 configuration and then the last two. So I have 2 volumes both 3TB each and RAID 1.

I’ve heard a lot of fuss over the reliability of RAID 5 and I really don’t need the performance aspect seeing they only store movies and such. The trade off didn’t seem worth it am I wrong?

Is it possible to combine them into one volume now or are they stuck being 2 separate volumes?

1 Like

Thanks, I have a similar issue with 3 hdd though, I sent one because it was faulty. So when I received the other one i tried it out but I don’t want to go in RAID 5 ether. I have two blue light and one solid red.