Blue Power Lights Just Blink and Never Boots

HMMMM!!!   My DL2100 won’t boot up and was working yesterday.

I’ve done the pin in the back reset many times, changed HDD with another DL2100 I have and nothing.

The power and drive LED just blink blue.

Anyone know how to unbrick a DL2100?

May be a good iidea to contact Western Digital support for assistance.

Something to try. Turn off the DL2100. Remove both drives. Re-insert the drives into the same bays and turn on. It could simply be that one or more of the drives need to be re-seated.

If this persisits then I think WD may like to know what’s gone wrong. It’ll be under warranty.

It should also boot with no drives

I wonder of the PSU is faulty?  Like it might not be supplying enough power to the DL2100?

I am experiencing same thing.

LED is either Powering Up or in Stand by mode.

Dashboard is inaccessible with message “ERR_CONNECTION_REFUSED”.

But I have full access to web UI of Transsmission and Twonky.

And RESET button does nothing. 

power off

hold in reset buttn and press power on

hold reset button untill led says relaoding/recovery or something to that effect

This is not in the manual. Where did you locate this information?

Gramps wrote:

power off

hold in reset buttn and press power on

hold reset button untill led says relaoding/recovery or something to that effect

Also wrong info on official support thread

I did not look for a manual.  I just looked for a paper clip

It worked for me. 

Suppose your Milage may vary

In the manual that can be downloaded there is an Appendix B to apply firmware when the NAS is in safe-mode, but again nowhere in the manual is there any mention of how to start the NAS in its safe-mode:frowning:

Seems like I remember a conversation that was along the lines of a short press just reset the admin password and a long press reset the box.  I think that was pie in the sky

I have not tried it

1 Like

Same problem on DL2100 in service since Aug 2015. Device powers up and stays with the power LED blinking1/second- apparently it isn’t booting. (It remains in powering up Or is it standby mode?). The two hard drive LEDs show power up and steady blue.
I can see the DL12100 on the PC (Win 10) network and also on MacPro network ( OS X 10.7.5, 10.9.5, 10.11.2), but cannot access the device via any of the following methods: Browsers using correct IP address, using Mac & Windows URL on browsers (http://wdmyclouddl2100 … ), using the My Cloud desktop app, using Bonjour (Mac), using WD quick View.

Network is gigabit Ethernet, CAT 6 & 7 cabling, with Airport Extreme. A second DL2100 on same network works A-Ok.

I did reset with following procedure but results were no change-- the problem remains.

  1. power down the NAS
    2)unplug power and network connections

  2. with a paperclip or similar push the rest button on the back of the NAS, While holding it in plug in the power and then the network and depress the power button on the front . hold in the reset button for 45 seconds.

  3. the NAS will boot uo and then reboot. RESULTS: No Change- Just blue flashing (1/second) power LED. Did not ‘boot” or “boot” & “re-boot"

I wrote Email to WD support yesterday- no response yet.

If you have a spare SATA drive, have you tried to take all the drives out and then putting on a single drive to see if you can create one simple volume?

I’m speculating at the moment. It’s possible some settings are written back to some non-volatile memory and something went wrong writing data to NVRAM of Flash ROM.

Maybe it’s a bad connection somewhere inside the DL2100? Are the drives SATA connectors properly seated in their sockets within the NAS?

I’ll try the following and let you know results: 1. Remove and reseat the HDDs. 2. remove drives and Install a spare (backup) drive. I use onl WD RED 2Tb drives. The “problem” DL2100 is one I ordered direct from Western Digital (4 Tb version 2x2 Tb) in March 2015.

Take care,

Myron- Further results:

Shut down, disconnected power cord and ethernet, Removed hard drives (HDDs), removed cover. Checked for any loose components A-OK, checked for dust debris- A-OK. Removed 4GB expansion memory.
Replaced cover and HDDs (two (2) WD RED 2 TB spare drives. Changed device physical location, ethernet connection and power connection to same location as my other working DL2100. reconnected ethernet and power. pressed start (power)utton

RESULT: The usual fans and HDD noise. Device FAILS TO BOOT, power LED remains flashing ON-OFF 1/second. HDD LEDs go from initial flashing blue to steady blue and remain steady blue.

The 4Gb expansion memory is used in both of my DL2100s (since put in service - Mar 2015 & Aug 2015 respectively)

  1. The WD Q&A ( shows memory for expansion (Kingston brand) that is 1.5. It is not Low Voltage (1.35V) RAM (i.e., not DDR3L). The DL2100 mother board permanently installed 1GB RAM is low voltage (1.35v DDR3L) RAM (the “L” means low voltage). Recommend WD relook the type RAM recommended for expansion.
  2. I researched the RAM that is permanently installed in the DL2100s, and information I received from a memory vendor is that expansion RAM should be:
    4GB DDR3L-1600 (PC3L-12800) 512x64 CL11 1.35v 240 (pin)
  3. This expansion RAM works A-OK in both My Cloud DL2100 (one has been in service since March 2015).
    Configured as JBOD. Ethernet LED on rear is Green. The latest (Oct 2015) firmware update was successfully installed in Oct 2015.

Take care,

Ok. Not the hard drives. It looks like everything has been tries to trouble-shoot this. The thought that now enters my mind is that there may be a physical manufacturing defect with the DL2100. Maybe one or more capacitors are the wrong rating? Dry solder joints on the PCB?

If I think of anything else I’ll contribute.I’m out of ideas. :frowning:

Myron— Update: Western Digital (WD) tech support conceded that there is a likely error on the DL2100 operating system (OS).
WD provided a warranty RMA for replacement of the device.
Note the cost of shipping the device to WD is the customer’s liability, but you can get a discounted shipping cost by purchasing a UPS shipping label from WD on line.

Thank you for your thoughts on troubleshooting the DL2100.

Take care,

1 Like

At least it’s getting sorted out. Are you just sending the enclosure and keeping the drives for the replacement or does WD want the NAS and drives?

I feel a firmware update coming up soon.

The RMA person I talked to said include the hard drives, when I asked. BUT based on the conversation he was obviously not familiar with the DL2100, or probably any other NAS that have replaceable hard drives and that can be purchased in diskless configuration.
I have six (6) WD RED 2 TB hard drives including 2 spares, all which are operating properly and all with data on them (including encrypted directories), and I could not recall which two shipped with the defective DL2100. I decided to not send them with the NAS and forego having to go through a tedious data transfer involving switching drives in and out of another NAS. or my computer internal drives. Incidentally, my other DL2100 was purchased in diskless configuration.

I had the same problem with the PR4100. I took it out of the box nd powered it up and nothing. The blue power light never stopped blinking. After trying multiple things I ended up opening the chassis and there was the problem right in front of me. One of the memory modules was not seated correctly. It was half in and half out and on an angle. As soon as I reseated it and rebooted the device everything changed. Within seconds the blue hard drive lights starting flashing. I could hear the device reading the hard drives and booting and a few seconds later SOLID BLUE LIGHT.

Now I have to finish setting up the device. We will see if any other problems arise.