DL2100 Power LED flashes blue but I can't connect to device

#1

I have tried customer email support but that is a slow route to resolution. The DL2100 was working just fine for about two months. Now the device only flashes the blue power button. The device seems not to fully boot. I have tried the following steps at the request of WD support:
I disabled my fire wall and anti virus
I tried connecting directly to my computer
LAN lights on the back a blinking
Power Cycled the device
Tried a Manual System Only reset

Still the power led flashed blue but I cannot connect.

I am able to ping the device’s ip address but not by device name
It does show up in the routers DHCP table

Is this device shot?

Also I would like to access the data on the DL2100’s HDDs but they are not readable in a standard HDD dock. how can I access the data?

Thanks,

#2

I doubt the device is “shot”, and you cannot access the HDs other than via the DL2100.

Try this: Remove power and unplug your NAS, Remove both drives. partially; just so they are disconnected. Now, reconnect both in their holders very carefully. Now, plug it in and restart the NAS. Once settled in, is the situation same or better?

I have a DL2100, and this is what I would do if the other suggestions did not help.

#3

Thanks for the reply. I tried unplugging the device, removed both drives and carefully reinstalled them and restarted the NAS as suggested but no change in the status. I was able to retrieve my data from the HDD by using a hard drive dock and some third party software that enables Windows to mount Linux volumes. So now I have an up to date backup, I just need to get the DL2100 back up and running, I’ve only had it for 6 weeks…

#4

Get in touch with WD Support (a LEVEL 2 tech) you paid for this kind of service. If possible CALL support!

#5

Thanks again, I contacted level 2 tech support by phone. They determined that the device is bad and are replacing it under warranty.

#6

Please tell us the software you used, so others may benefit from your experience.

Glad to know WD is taking care of you. Too bad about the failure of NAS.

#7

I used Ext2Fsd a file system driver for Windows to read the drives from my NAS. It was a free download, easy to use and got the job done.

#8

Thanks, but more details, please. Did you remove the drives from the NAS to read/copy them? Then. mount them in an enclosure or docking station?

Where did you install Ext2Fsd? What computer.

Thanks, again.

#9

Mike I had similar problem. The way I accessed the Hard drives from My DL2100 was via a Mac Pro where I installed LINUX (Ubuntu) on one of the internal Hard drives. Bye using a hard drive docking station I could access the hard drives, check their integrity via a LONUX utility and also read & transfer all of my files.