Blue light always blinking

Hi,

I recently got used my cloud 2TB and 3TB. 2TB is working perfectly. 3TB was disassembled and formatted gpt ntfs. I put it back to my cloud and red light started blinking. I tried to format all formats I can think off, but still the same. Then I clone 2TB to 3TB, and now light always blinking blue. I left it blink for a day, but it do not stop blinking.

Advice?

In future, don’t mess about with things you don’t understand…

For now, you will need to re-build the HDD, which is a multi-partition, Linux-based file system, which includes the MyCloud operating system. The MyCloud is a linux-based file server, not a simple HDD.

See the following guides for ‘unbricking’ or replacing the HDD. You will need to determine what firmware you need to install on it. If the serial number ends in -00 (or possibly -01), it’s a Gen1/v4 firmware. If it ends in -10, it’s a Gen2/v2 firmware. You may have to search the forum for Gen2 unbricking guides.

1 Like

Depending on how you cloned it (did you do a bit-level clone, or just copy the files?), You might try a simple 40-second reset (power off, press & hold reset, power up, release reset after 40 seconds). This might encourage the device to resize the storage to the 3TB drive.

1 Like

Start searching (using the forum search feature, magnifying glass icon upper right) the “unbrick” threads to unbrick the 3TB unit. The OS for the My Cloud resides on the hard drive. When the drive was reformatted (and no OS/firmware loaded to the drive) it wiped out the OS which results in the RED front LED.

1 Like

So I try everything I can found and nothing works, I have -10, it’s a Gen2/v2. I Cant find image for drive. Maybe someone have image of gen2 3TB? Because now I see my only option is to by another drive gen2 3TB HDD and clone it…