4TB MyCloud no longer obtains IP address

Hi All,

Ive got a 4TB MyCloud Drive , ive had it for about 2 years it suddenly stopped working , Now the light is blue but i can not find it on the network , steps ive tried -

  1. 4 Second reset & 40 Second Reset ,
  2. Tried different cables
  3. Tried different routers ,

Does that mean the network chip is gone?

To add, when the network cable is plugged in I do get one solid and another light that flickers,

Can it be repaired by a firmware update or something or is this where i bury it , :unamused:

thanks,

Since you have a blue light that indicates that the network is working? On a gen1 the led changes to yellow when the cable is removed. On a gen2 the led turn red when the network cable is removed. You could test this by removing the network cable. If the network was working the led will change color.
If it does change color. Then put the cable back in and the led should turn blue.
The following utility will scan your network and tell you the ip address of each device on the network. Run it and look for your mac address. It will have the new ip address.
https://www.nirsoft.net/utils/wake_on_lan.html

Hi ,

Thanks for reply ,

When I removed the network cable the light starts to flash yellow , when i put the network cable back in it flashes yellow for about 10 secs then turns bllue ,

I ran the software you said and it only detects 7 devices , which are all known , it does not detect the Mycloud, even on my virgin media superhub2ac its not listed on there ,

@Micropcs You haven’t told us anything about your network? Does it show up on your router as being on your network? Have you checked to see what the IP address is if it is showing on the router? What type of devices and operating system are you using to try and connect to your My Cloud? Are you able to open the Dashboard?

From what you are saying your My Cloud is working. What type of router do you have? What are the LEDs on the back of the router doing where you connect the My Cloud?

After rebooting your My Cloud have you rebooted the router and then the device/devices that you want the My Cloud to show up on?

The more info you provide the better chance someone here can help solve your problem.

Hi ,

No, It does not show up as being connected , im just trying to ipscan from my phone and my win 10 laptop to try and get an IP address ,no joy.

I have a Superhub 2AC ( its a netgear VMG490) i think , its got 4 gigabit ports , I have rebooted my router , rebooted the mycloud , its still not showing up even tho the light is blue :persevere:

You have a gen1 My Cloud. It is getting an IP address. Since you ran the wakeonlan software and it did not find you My Cloud. Makes me think that you have more than a simple network with one router.

You said it found 7 devices yet you only have 4 ports on the router.

Hi,

I have 7 devices , 7 are all wireless , the 8th device which is the mycloud and connected to port 1 of the router is not in the list , I have also tried different ports on the router and I get the same result

If possible use a computer wired using Ethernet to the same router as the My Cloud as a troubleshooting step to see if the computer gets an IP address from the router and if it can see the My Cloud.

Some routers will isolate the WiFi from the Wired Clients. So check the router settings to ensure WiFi Isolation (or similar) is not enabled.

As a troubleshooting step you can connect the My Cloud direct to a computer’s networking port and check for access from the computer to the My Cloud.

In certain rare cases the router may not communicate properly with the My Cloud. The workaround is to put a network switch between the My Cloud and the router.

That router has dhcp reservation. In that screen it lists attached devices. Check that out.

@Micropcs Have you looked at this and talked with someone about the Superhub? Scroll down to Still Need Help?

https://www.virginmediabusiness.co.uk/help-and-advice/products-and-services/super-hub-2ac-guide/