4TB G-Raid Drive (or either drive out of enclosure) not spinning

I have a 4 year old G-RAID 4TB external drive that stopped working recently. The drive simply would not mount. I removed the drives and tried them in a dock and NEITHER spin up at all. Anyone have any idea what could have happened to both at the same time and what I can do about it? There is critical information on them. Thank you.

If it is a G-RAID, we would recommend transferring the drives to another G-RAID enclosure that matches the generation. If you take the drives out and put them in a dock it stops it from being a RAID and the data would not be accessible even if it spun up.

Depending on the dock you used the drive would need to have adequate power, the drives requires 12v and 2amps each.

4amps if placed together in the G-RAID enclosure.

When I first had this issue I called you guys and you gave me the information for software that could be used to pull the data off of the drives outside of physical RAID enclosure so that was going to be my plan.

I suppose it is possible though that my dock does not have enough power to be able to power these drives for some reason although it does spin up other SATA drives with no problem.

Here’s the thing though – even if I put the drives back in the enclosure now they do not spin up at all when the enclosure is powered on.

Here’s my hypothesis - One of the hard drives stop working in the enclosure and that’s why it would not mount on the computer (perhaps the drive board or motor). At that point, I still heard at least one of the drives spinning in the enclosure. Now, after some time the second drive went as well and that’s why neither are spinning anymore.

Can you think of another reason the drives would not be spinning at all in the original enclosure? I would hate to pay money for a new enclosure just for it to ultimately be the drives (or drive components) that are bad.

Hi nobleeth ,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support

I tried a few times but it keeps saying “invalid serial number” even though
I am entering the number right after the S/N on the bottom of the drive. I
even tried changing the letters to WD at the beginning but it still gives
me the error.

If they don’t spin it is possible the enclosure or the power adapter is not providing enough power to spin up the drives.

Very the power adapter like I mentioned on the previous comments. If you indeed have a 12v 4a power supply and it won’t spin the drives up then it would be related to the enclosure most likely.