Zugriff aufs Dashboard via Chrome oder Edge sowie Firefox zeigt "Nicht Sichere" vor Adresse) bei Fremdanbieter keine Probleme

Hey zusammen, ich hoffe hier noch die letzte Hilfe zu bekommen.
Ich muss dazu sagen ich bin der Englischen Sprache nicht mächtig und der support schickt mir Lösungslinks die auf Englisch sind.

Ich nutze die Mycloud Ex2 Ultra:
Das Problem, wenn ich in den oben genannten Browser auf das Dashboard zugreife, steht dann vor der Adresse ein “nicht sicher” Und eigentlich sollte es doch bei dem Zugriff auf das Dashboard automatich zu einer HTTPS umgeleitet werden, macht es aber nicht :confused:

Ich habe die letzten Tage von meinem Kumpel ein NAS von einem sehr bekannten anderen NAS Hersteller hier gehabt, dort konnte man innerhalb der Oberfläche ein Zertifikat installieren und danach war das Thema gegessen. Man konnte darauf zugreifen ohne das die Verbindung “nicht sicher” anzeigt

Bevor ich mir jetzt auch so eine kaufe, wollte ich Wissen ob es mittlerweile eine Lösung gibt, weil durch googeln habe ich hier und da einige gefunden die das selbe Problem haben und dies liegt wohl an einem fehlenden Zertifikat?
Ich bin echt am zweifeln, es muss doch möglich sein, das ein normaler Benutzer nicht das ganze Internet nach irgend eine Lösung googeln muss oder das der Support auch Deutsche Anleitungen für eine Lösung bereit stellt.

Die Mycloud Ex2 Ultra ist mit einer Fritzbox 7350 ans Netzwerk angeschlossen. Ich habe in der Fritzbox nichts verstellt, alles ist dort wie es automatisch eingestellt war.
Betriebsystem ist Win 10 Home 64 bit.

Liebe Grüße und eine schöne Woche.

  1. Leider wird nicht angegeben, unter welchem Upgrade die Ultra betrieben wird; und damit, ob sie auf dem neuesten Stand hinsichtlich OS und Firmware ist.
    Dass kein https verwendet wird könnte also an mittlerweile behobenen Bugs liegen.
  2. Soweit Anleitungen in englischer Sprache vorhanden sind, sind diese m.E. auch in deutscher Sprache vorhanden. Da die Anleitungen mit Nummern versehen sind, sollte es kein Problem darstellen, für eine durch den Support fälschlich in englischer Sprache verlinkte Anleitung die deutschsprachige Version aufzurufen.
  3. Dass der deutschsprachige Support kontaktiert wurde, nehme ich allerdings nur an.

Hallo @Mjoelk,

danke für die Antwort. Also die Firmware ist die aktuellste (5.12.108). Wo man auf Dashboard auf OS5 zugreift. Und habe die Ex2 Ultra 8 Tb Version die im Raid 1 läuft.
Halte das NAS immer auf den aktuellsten Stand.
Habe auch die automatische Weiterleitung zu https aktiviert. Dennoch alles ohne Erfolg.
Er leitet einfach nicht weiter :frowning:

Und das komische an der ganzen Sache ist ja, das es bei der Mycloud nicht geht und bei dem NAS meines Kumpels (von einem anderen Hersteller) anstandslos funktioniert ohne irgendwas umzustellen auszuprobieren oder sonst was.
Ich verstehe es einfach nicht mehr das ganze Problem.
Ich weiß nur das es früher ging, bevor das Os5 kam. Und das ist ja auch schon eine ganze weile her.

Zu den Hilfe links. Wenn ich auf diese klicke in der email werde ich auf eine Seite weitergeleitet wo dann steht Antwort existiert nicht "Der Knowledge Base-Artikel ist derzeit in der aktuellen Sprache nicht verfügbar. Sie können den Artikel jedoch in englischer Sprache über den folgenden Link anzeigen.
"
und es tut mir Leid das ich die Englische Sprache nicht perfekt beherrsche, es bereitet mir einfach Probleme.
Das ist der Link aus der email My Cloud OS 5: Dashboard URL Doesn't Redirect to HTTPS Device Unique Domain Name

Liebe Grüße

  1. Da OS/Firmware aktuell sind, kann man einen Bug ausschließen.
  2. Da man auf die Ultra zugreifen kann, erscheint auch unwahrscheinlich, dass im zugreifenden OS (Win?) oder im Router noch eine Konfiguration auf das alte OS3 enthalten ist. Ob dennoch das Zurücksetzen auf Werkszustand von Router/PC sinnvoll ist?
  3. In der Tat finde auch ich keine deutsche Version der angebotenen Hilfe-ID 29834. Dass eine automatische Übersetzung versucht wurde, etwa durch translate.google.de, aber unverständlich blieb, wurde nicht behauptet.
  4. Also bleibt möglicherweise nur, eine deutsche Version der 29834 beim Support anzufordern.
  5. Vielleicht reicht aber auch eine Überprüfung und ggf. Korrektur/Löschen des zugehörigen Eintrags in “Start → Windows-System → Systemsteuerung → Anmeldungsverwaltung”.

Hallo @Mjoelk danke für die Antwort.
ich habe die Hilfeseite schon teilweise übersetzt, aber der Punkt Domain Name Resolution Check oder DNS Check Procedure sowie das mit dem DNS Rebindung Protection (was man da z.B. einträgt) verstehe ich überhaupt nicht.
Aus lauter Verwzeiflung habe ich auch die Ex2 schon komplett auf Werkszustand zurückgesetzt, hat auch nichts gebracht,
Das mit der Anmeldeverwaltung habe ich auch schon gemacht, hat leider auch nichts gebracht. PC brauchte ich nicht, da ich noch 2 andere Pc´s hier im Haus habe.
Das komische was ich aber feststellen kann ist: auf einem PC bzw Laptop dieser von Werk aus Bullguard Internet Security drauf hat, kann man wenn man den Secure Browser benutzt sehen, wie die Weiterleitung funktioniert.
Am Pc selbst könnte es eigentlich nicht liegen, denn es ist bei allen PC´s so wenn ich über die Standard Browser das Dashboard aufrufe, sowie bei dem Smartphone.
Irgendwo ist da der Wurm drinne.

achja, wenn ich z.B, https://mycloudex2ultra:xxxx also mein Port da eintrage (bzw. den, den die mycloud nutzt) kommt eine Seite wo dann steht:
“Dies ist keine sichere verbindung” weiter unten steht Dieser Server konnte nicht beweisen, das er mycloudex2ultra ist. Sein Sicherheitszertifikat stammt von deice-local-xxxxxxx-xxxx-xxxx-xxxx-xx.remotewd.com. Mögliche Gründe sind eine fehlerhafte Konfiguration oder ein Angreifer, der ihre Verbindung abfängt.
Also vielleicht doch ein Zertifikatsproblem? Ich bin echt Ratlos
Liebe Grüße

Lokale Zugriffe müssen über unsicheres “http:” erfolgen, nicht über sicheres “https:”.
Ist die “HTTPS-Weiterleitung” auf “OFF”?

Hey @Mjoelk
Also lokal wähle ich mich immer über http ein. Ich will das Gerät auch nur Lokal nutzen. Ab und zu mal die Cloud aktivieren um große Dateien mal jemanden anderen zur Verfügung zu stellen.

Vielleicht klärt es sich ja auf, wofür die Https Weiterleitung eigentlich gedacht ist?
Ich bin in diesem Bereich nicht sonderlich gut und bin froh das ich das alles verstanden habe mit dem einbinden der Ordner und so weiter.
Aber soweit ich das verstanden (gelesen habe im Netz) habe ist es zwar nicht erforderlich im Lokalen Netzwerk eine Umleitung zu Https zu machen aber ratsam wäre es, hat man hier und da gelesen.

Da ich ein ziemlich Ängstlicher Mensch bin und einfach nur Angst habe das irgendwas nicht sicher ist, hatte mich das “nicht sicher” sehr stutzig gemacht.
Wofür oder für welche Szenarien wäre die Https Weiterleitung gedacht?
Weil als Beschreibung steht ja da was von, wenn mana uf das Dashboard zugreift (was ich auch tue) um die höchst mögliche Sicherheit zu haben.

Liebe Grüße

  1. ??? Offenbar verstehe ich die verwendete Konfiguration nicht.
  2. Wenn die “HTTPS-Weiterleitung” auf “OFF” ist, dann gibt es überhaupt keine Weiterleitung: das Dashboard der Maschine wird bedient ohne das lokale Netz zu verlassen. Ist die Schaltfläche jedoch auf “ON”, dann wird das lokale Netz in Richtung “… .remotewd.com” verlassen und von dort die Maschine abgefragt.

@Mjoelk
habe mich wohl nicht so deutlich ausgedrückt.
Also die Weiterleitung ist ja auf ON, und dennoch leitet er mich nicht weiter. Wenn ich testweise https://mycloudex2ultra+port eingebe kommt dann das die Verbindung nicht sicher ist und dies scheint irgendwie ein Fehler des Zertifikats zu sein. Halt fast genauso als wenn ich nur http eingebe, da steht dann nur “nicht sicher” ansonsten kommt da keine Seite :slight_smile: ausser halt das Dashboard

Du hattest oben geschrieben wenn man http weiterleitung on hat, dann leitet er ja weiter zu den…remotewd.com und da scheint er dran zu scheitern, auf grund der Message das dieser Server (mycloud) nicht beweisen konnte, das es die mycloudex2ultra ist.

Meine Frage ist eigentlich nur:

  1. wenn man auf der Http ebene bleibt um auf das Dashboard zuzugreifen und dort dennoch steht “nicht sicher” ob es wirklich sicher ist
  2. Wofür ist die Weiterleitung gedacht? Die soll ja die Kommunikation zwischen Browser und NAS sicherer machen und ich gehe ja über den Browser auf das Dashboard? :slight_smile:
  3. Finale Frage, also Weiterleitung On oder Off? :slight_smile: weil ich auch im Netz gelesen habe, egal ob es Lokal ist, wenn man auf Nummer sicher gehen möchte, sollte man das auch aktivieren.

Vielleicht kann mich ja deine Antwort noch die Unsicherheit nehmen, wie gesagt bin da wirklich ne laie drinne und versuche es zu verstehen.

Vielen Dank für deine Zeit und die Antworten.

LG

  1. Wie bereits erwähnt scheine ich die verwendete Konfiguration nicht zu verstehen.
  2. Ich greife auf meine Maschine immer mit unsicherem http, nämlich http://192.168.0.X, im Browser zu, wobei ich das X durch die Zahl ersetze, die ich im Router für meine Maschine reserviert habe.
  3. Ist die Weiterleitung auf “OFF”, dann verlasse ich das lokale Netz nicht, d.h. dass im Fenster des Browsers die einzelnen Funtionen des Dashboard abrufbar sind, während im Adressteil weiter 192.168.0.X angezeigt wird: dann wird auch angezeigt, dass die Verbindung “nicht sicher” ist — eben weil ich das lokale Netz nicht verlassen habe und daher secure http sinnfrei wäre.
  4. Ist die Weiterleitung auf “ON”, dann verlasse ich das lokale Netz tatsächlich, d.h. dass im Fenster des Browsers die einzelnen Funtionen des Dashboard abrufbar sind, während im Adressteil statt 192.168.0.X die Weiterleitung über remotewd.com angezeigt wird: dann wird auch angezeigt, dass die Verbindung “sicher” ist, eben weil ich das lokale Netz verlassen habe und daher secure http sinnvoll ist.
  5. Ob die “ON”-Empfehler über stichhaltige Gründe verfügen, kann ich nicht beurteilen; es reicht nicht, dass der Hersteller zunächst nur diese Möglichkeit vorgesehen hat. Bei einer nicht mit dem Internet verbundenen Maschine gibt es zudem keine Möglichkeit der “ON”-Empfehlung zu folgen: deswegen ist die “OFF”-Option eingerichtet worden.

@Mjoelk Ok danke für die Antworten. Ich lasse es einfach auf Off. Bei mir war es aber ab Werk an auf On

Zu Punkt 5. was ich noch nicht ganz verstanden habe. Dort schreiben Sie ja “Bei einer nicht im Internet Verbundener Maschine”
Ist die Cloud nicht mit dem Internet verbunden? Weil Die bezieht ja auch die Firmware dazu muss die doch mit dem Internet verbunden sein oder? Oder wenn man die Cloud an hat. Oder meinen die damit, wenn ich das teil als FTP Server oder so nutze mit Dynamischer DNS?

Das wäre es dann auch als Fragen :slight_smile:
LG

Ja, ab Werk ist die Weiterleitung “ON”. Das braucht man wohl auch für die Freischaltung des Admin-Accounts.

Trennte man aber alsdann, etwa über den Router, die Verbindung nach aussen, etwa weil man die Maschine nur im lokalen Netzwerk nutzen wollte, konnte man das Dashboard nicht mehr nutzen, also auch die Konfiguration der Maschine nicht ändern. Updates der Firmware kann man ohne globale Anbindung manuell durchführen.

@Mjoelk
Hey, so ich habe mich ein bisschen ins Thema eingelesen und glaube auch verstanden zu haben, warum das nicht geht.
Also die Https Weiterleitung ist soweit ich das verstanden habe, ja an einer Privaten Domain gebunden die man per Dynamische DNS vergibt.
Denn es ergibt Sinn, das er mich nicht weiterleitet, da es für IP Adressen keine Zertifikate gibt, bzw, keine vergeben werden, nur halt für Domains. Und da ich keine habe und auch die Dynamische DNS nicht eingerichtet habe, wird das auch nie was werden.

Des weiteren habe ich mich über diese Dynamischen DNS schlau gemacht und man kann es machen, aber durch die Portöffnung von 80 hat man ein Türchen mehr wo potentielle Gefahren durch kommen könnte.

Also habe ich mich entschieden die Dynamische DNS nicht einzurichten und einfach damit zu leben das ich mich per Ip ins lokale Netzwerk aufs Dashboard einwähle :slight_smile:

Danke dir dennoch für die Zahlreichen Antworten. Und vielleicht hilft irgendwann mal jemanden diese Antwort weiter.

Liebe Grüße