Wireless - HELP! I can't get ANY USB Wireless adapters to work! ARRRGGGHHHHH


#1

:angry::angry:Okay I have returned 2 WD TV Live Plus units because I can’t get 5, YES, 5 different USB wireless adapters to work.

Right now I have in front of me a D-Link DWA-160 and Netgear WNDA3100 USB adapters.  I’ve returned the other 3 thinking they were the issue. 

Bottom line, I plug the unit in, insert on the TOP and also the side of the box the USB’s.  When I go into the settings window, then network settings it ONLY gives me Automatic or Manual.

WHERE’s the WIRELESS selection folks???  I am so fed up with these units.  They work flawlessly when I plug it directly into the internet, but I can’t even get 1 USB adapter recognized for wireless???  Come on…  I need wireless to make this work for what I bought it for.

And I bought the units from different stores to insure I didn’t get a bad lot.

Getting the USB adapters WD recommends is not easy, most are no longer sold because all the stores have newer adapters.  But I stuck to the list!  And I can’t get it to work.

Sorry to be venting, but this is pure nonsense that this is not working and technical support just tells me to send a pictures of the USB information and they’ll get on it…  That was 2 weeks ago and no response…

IS there any help???:angry:


#2

Yes, use a Wireless BRIDGE instead.   See FAQ section 3C.


#3

Where is 3C?  WD website is not easy to navigae using 3C as a reference.  Is there a link you can provide?

Thanks for the response!


#4

Perrard wrote:

Where is 3C?  WD website is not easy to navigae using 3C as a reference.  Is there a link you can provide?

 

Thanks for the response!

http://community.wdc.com/t5/General-Discussions/WDTV-FAQ/td-p/32135#connectivity

FAQ Section 3C


#5

Before you use each adaptor you could try: 

reset via side paperclip button

reset to factory defaults via internal menu

unplug from power for some minutes (nor seconds)

now add the adaptor and see if it is recognised.

Its easy to do and you never know one of them may now work.


#6

Okay, I FINALLY found an adapter that worked!

I literally bought 7 different adapters and finally got a Cicso unit to work…

Geeze, WD, get a firmware update out there!!!


#7

Please provide the specifics on the USB WiFi adapter you were able to find.  I’m in the same boat as you and have yet to find one that works.  Western Digital is really dropping the ball on this one.  I’m about to return the unit to Best Buy and be done with it.


#8

Solution was found at Walmart.  Yes, WALMART…

Cisco/Linksys WUSB100

Blue Box

“Wireless Network USB Adapyer” 


#9

Including the Firmware version and hardware revision on the card that worked would also be nice. I have a D-Link DWA-160 Revision A1 that doesn’t work, even though the compatibility sheet says that a DWA-160 will work.

Yes i agree we well that a Firmware update on the WD is badly needed for network device support.


#10

So how did you get it to connect with the Cisco USB key? This is what I just purchased to go with my Media Player but according to the manual under network settings I should be able to select Wired or Wireless but I only have the options Automatic and Manual…both of these being strictly for a wired connection. I have the WD TV HD Plus and it tells me that my firmware is up to date so I’m kind of lost atm…

Any help welcomed!


#11

I am using the WD HD Live Plus,.

When you plug the USB adapter into the top, does the blue light come on (on the side of the USB adapter).  This is a key indicator that your device is powering up and should work.

I found that all the other devices never powered up, that’s why they were never recognized…


#12

Yours must be a different version than the others…