Windows Explorer vs MyCloud

I have a 6TB MyCloud that can be SEEN on my network, and I can access it via the IP address, but I CAN’T use explorer to access it. It worked great 6 months ago, but then I moved. I connected it this week, and nothing. I used a REGEDIT workaround that fixed the issue. But, upon reset of the laptop…notta.
The laptop is Windows 10.
I also have a new laptop with Windows 10. Same issue.

I can access it EVERY other way. The software, the website, wifi, etc.

Ideas?

Hi McButton ,

May be you should have a look and try these steps.

I was able to just ACCESS it without mapping anything. Nothing has changed.
However, I did try this method. When I go to map it, I see all the same devices I see in File Explorer…only when I click on MyCloud…it doesn’t expand. Nothing happens. It acts like I didn’t click it. I can map all other drives. Suggestions?

Hi Mcbutton ,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support

Tech support contacted.

Nobody has experienced this recently? It seems to be a “thing,” but no clear resolution.

I figured it out. Windows recent update disabled some level of sharing. Fixed via command prompt.
Tech support was of no assistance. They basically had me re-type the issue and specs that I filled out in the original online form.

Glad to know they tried at least. Windows issue though.

Wonderfull interesting antimalware service executable disk usage