What is my user name?

OK so I’ve just installed a new WD My Cloud Mirror.

Registered at mycloud.com/setup and once logged in I can see my server.

However when I try to access it locally using the IP address it asks for my user name and password but does not accept the one I setup initially. (on the mycloud.com/setup).

I have also tried to run the My cloud installation software, but it cannot find the my cloud. However I can see the My Cloud in windows explorer and can drag and drop files into the public folders. But if I try to go into other folders it asks for a user name and password - but I dont know what this is (again my initial email and password are not what its looking for).

I’m sure the solution is simple and I’m being stupid but if anyone can point me in the right direction it would be most appreciated.

Thanks

Lee

The Dashboard’s password is separate from your account login unless it was set as the admin account. Private shares will ask for the username and password corresponding to said share as set within the Dashboard.

if you can not remember your admin credentials then you can clear the password by holding the reset switch located on the back of the unit for around 10 seconds.

Thanks for the response Trancer, and apologise for the delay in replying. The unit is new, and all I’ve done is plugged it in. I have not sent any admin passwords, I’ve only created a MyCloud account. But it’s still asking me for a username and password when I try to access it locally, even after the reset. The computer can see the device in windows explorer, but when I try to run the setup program it cannot find it.

Double clicking on it from windows explorer it opens up the browser window where I get the following:

I can also ping it with no problems.

I’ve tried leaving both username and password blank, and also tried using “admin”.

This problem is driving me crazy! I would really appreciate any further help or advice you can offer.

Same Problem here, it’s impossible to access the dashboard and although the MAC OS X Finder shows the device (and i can access it through mycloud.com as well), the setup program doesn’t find it.