Western Digital Dashboard Problem

The new version of dashboard 3.5.2.7 (after updating from previous version) is crashing in windows 10.

@anandbb

What WD Device do you own? Find the sub-forum for that device, create your topic and see if others are having the same problem. Have you checked with Support?

I just signed up for this site Yeah had same problem dashboard ran fine for longest time I do the new update immediately crashes Go to reopen immediate crash so I uninstall reinstall and same thing I can’t get it to run haven’t tried an older version of dashboard and when I uninstall there might be some things I’m missing

Spec
Intel 10700k
32 RAM
3080
MSI z490
WD SN 750

Yes the latest version of dashboard is bugged not running on windows 10

Something I should have added
I have 1 TB ssd 2 TB HDD and a portable HD
All western digital

Registered just so I could comment - I am also experiencing this issue after updating to 3.5.2.7. Dashboard will begin to load but then after about 6 seconds closes automatically. I’ve tried reinstalling several times, deleting temp files, removing any remnants of WD Dashboard from the computer and trying again - nothing seems to work.

Event logging indicates some type of memory access error:

Faulting application name: Dashboard.exe, version: 0.0.0.0, time stamp: 0x622664bf
Faulting module name: Dashboard.exe, version: 0.0.0.0, time stamp: 0x622664bf
Exception code: 0xc0000005
Fault offset: 0x000a7b80
Faulting process id: 0xdf4
Faulting application start time: 0x01d84725091ceb5b
Faulting application path: C:\Program Files (x86)\Western Digital\SSD Dashboard\Dashboard.exe
Faulting module path: C:\Program Files (x86)\Western Digital\SSD Dashboard\Dashboard.exe
Report Id: 9a437479-00da-42fc-a1db-23e1aeb097ad
Faulting package full name:
Faulting package-relative application ID:

Can someone take a look at this?

1 Like

I got the same error in event viewer as well

1 Like

Registered just so I could comment as well. Same issue as mentioned above: dashboard 3.5.2.7 won’t work in W10. I’ve reinstalled the app several times, including the standalone version. All I get is the same error in the event viewer:

Nombre de la aplicación con errores: Dashboard.exe, versión: 0.0.0.0, marca de tiempo: 0x622664bf
Nombre del módulo con errores: Dashboard.exe, versión: 0.0.0.0, marca de tiempo: 0x622664bf
Código de excepción: 0xc0000005
Desplazamiento de errores: 0x000a7b80
Identificador del proceso con errores: 0x29f4
Hora de inicio de la aplicación con errores: 0x01d849f1bdff3b2f
Ruta de acceso de la aplicación con errores: C:\Program Files (x86)\Western Digital\SSD Dashboard\Dashboard.exe
Ruta de acceso del módulo con errores: C:\Program Files (x86)\Western Digital\SSD Dashboard\Dashboard.exe
Identificador del informe: 294ae163-9376-4471-b83b-a2b87fb92097
Nombre completo del paquete con errores:
Identificador de aplicación relativa del paquete con errores:

Can provide the application log as well [dashboard.log]:

mi. mar. 23 18:30:36 2022 0x1ed6e20 Critical: – js: “Chroma connection FAILED FILE_NOT_FOUND”
mi. mar. 23 18:30:36 2022 0x1ed6e20 Critical: – js: “Uncaught (in promise) #”
mi. mar. 23 18:30:37 2022 0x8b75650 Warning: – Failed to download disables and quirks for “WDS500G1X0E-00AFY0” “613200WD” “inbox”
mi. mar. 23 18:34:26 2022 0x20a8db0 Critical: – js: “Chroma connection FAILED FILE_NOT_FOUND”
mi. mar. 23 18:34:26 2022 0x20a8db0 Critical: – js: “Uncaught (in promise) #”
mi. mar. 23 18:34:26 2022 0x8d1bab8 Warning: – Failed to download disables and quirks for “WDS500G1X0E-00AFY0” “613200WD” “inbox”
do. mar. 27 23:11:28 2022 0x1693db0 Critical: – js: “Chroma connection FAILED FILE_NOT_FOUND”
do. mar. 27 23:11:28 2022 0x1693db0 Critical: – js: “Uncaught (in promise) #”
do. mar. 27 23:11:28 2022 0x1713f40 Warning: – Failed to download disables and quirks for “WDS500G1X0E-00AFY0” “613200WD” “inbox”
sá. abr. 2 12:44:20 2022 0x20fbbf8 Critical: – js: “Chroma connection FAILED FILE_NOT_FOUND”
sá. abr. 2 12:44:20 2022 0x20fbbf8 Critical: – js: “Uncaught (in promise) #”
sá. abr. 2 12:44:20 2022 0x217d3a0 Warning: – Failed to download disables and quirks for “WDS500G1X0E-00AFY0” “613200WD” “inbox”
sá. abr. 2 12:51:19 2022 0x641de8 Critical: – js: “Chroma connection FAILED FILE_NOT_FOUND”
sá. abr. 2 12:51:19 2022 0x641de8 Critical: – js: “Uncaught (in promise) #”
sá. abr. 2 12:51:19 2022 0x6c4f58 Warning: – Failed to download disables and quirks for “WDS500G1X0E-00AFY0” “613200WD” “inbox”
mi. abr. 6 22:06:06 2022 0x19cd018 Critical: – js: “Chroma connection FAILED FILE_NOT_FOUND”
mi. abr. 6 22:06:06 2022 0x19cd018 Critical: – js: “Uncaught (in promise) #”
mi. abr. 6 22:06:08 2022 0x1a559f0 Warning: – Failed to download disables and quirks for “WDS500G1X0E-00AFY0” “613200WD” “inbox”

Hope it helps.

Cheers!

I’m getting same error or very similar I’ve tried again like two days ago I believe bupkis. I even tried unplugging external drive nothing same prob.

Question
After your installation do you see the icon in lower right tray but when you go to roll over it it’s gone

It’s just same thing over and over every time I try to launch

Same issue here. WD support had me send them a bunch of info and logs. Haven’t heard back yet but they are looking at it.

I would suggest you all go here https://support-en.wd.com/app/askweb and submit a case. The more cases we submit for this problem might help it get fixed faster.

I have a question two questions

  1. Anybody turned on game mode in dashboard when it did work

  2. Anybody currently having problem with TRIM functions on SSD my c: drive is an SSD I set up trim function before dashboard stopped working but now my c: is not in windows list to defrag, trim anything Won’t let me do anything

I use game mode quite a bit. I wouldn’t recommend turning it on unless you have a heatsink intalled on the nvme. I trim mine from within file explorer.

Just to give an update. WD gave me a link for the stand alone installer for ver. 3.4.2.9 which installed and loaded just fine. Here’s the link Download file DashboardSetupSA3.4.2.9.exe

Yes this the previous version which worked well thanks. WD should fix latest version btw

Used link above TA Da I have dashboard again it works Thanks

the link is not working could u plz upload the file again.

Hi everyone, it looks like WD has prepared 3.6.2.7 - the update is available via the Dashboard (if you have 3.4.2.9 installed).
I tried updating and I can confirm, 3.6.2.7 does not fix the issues we saw with 3.5.2.7.
The patch notes also have no mention of this issue we’re seeing either.
I’ve uninstalled 3.6.2.7, and reinstalled 3.4.2.9 and I’m back in business.
Surprised nobody from Western Digital has chimed in here, how many of us have open tickets on this issue?

Does anyone here have the Razer Synapse software installed? I only ask because the WD Logfiles mention Chroma several times in them, leading me to believe there is some issue with the Dashboard software communicating with the Razer software suite.

I personally have Chroma Connect (the module in Synapse that connects to other RGB Controller software) not installed, so I wonder if that has something to do with it?

Why haven’t they recognised the issue. Everyone is facing the same problem and the issue is consistent with windows 10

1 Like