Western Digital Caviar Green WD15EARS 1.5TB 64MB


I purchased this drive a couple of days ago and I cannot get it to transfer files faster than 2-3MB/s even after following all instructions on forums, etc.

Here’s what I’ve done so far:

  1. I’ve set the jumpers to 7-8 before installing the drive, no change in speed.

  2. Removed the partitions, removed the drive and re-added the drive, ran WD Align.  After running, WD Align reports the drive and volume as being aligned, with nothing further required. It is one partition only.

My system:

Pentium 4

ASUS P4P800 motherboard: The motherboard supports SATA 1 only, I have a SATA 1 drive in there which is a WD2000JD. 


Other drives (tested with HD tune):

Maxtor  6Y080L0 80 GB (IDE): Avg transfer rate 46.4 MB/s || Access time: 14.5 ms

Western Digital WDC200JD (SATA I): Avg. transfer rate 38.6 MB/s || Access time: 14.4 ms

Western Digital WD300AB (IDE): Avg transfer rate 28.6 MB/s || Access time: 13.6 ms

Western Digital WD15EARS (SATA II): Transfer rates: Minimum: 2.9 MB/s Maximum: 3.3 MB/s Average: 3.3 MB/s || Access time: 15.5 ms Burst rate: 3.3 MB/s

  - In other words, shockingly slow.

Another thing I did try was to jumper the disk on 5-6 to run the drive at 1.5 Gb/s rate rather than SATA-II which is 3 Gb/s, this was taken from a WD article. No change…

Does anyone have any ideas as to why I can’t get past 3 MB/s, any thoughts would be greatly appreciated… am willing to try some other things before sending it back.

Have run DLGDIAG on the drive, Quick test passes without any errors.

Extended test also passes with no errors.

I noticed you said “removed the partitions”. From all I’ve read the jumper 7-8 is ONLY for single partition use. That could be the problem if you created more than one partition. If so, I’d recommend removing it, writing zeroes to the drive, then recreating the partitions, and then finally run the align utility.

Hi tului,

I have tried using 1 partition and 2 partitions. When trying jumper 7-8 it was with 1 partition.

I’ve sent the drive back to the store I bought it from so they are testing the drive to see if it is faulty…

I must be blind.  What OS are you using?  If it’s XP, then what tului says.  But, if it’s Vista or 7, then you don’t need to do anything.  They’ll align the drive for you.

Hi bill,

Running XP currently.

When the drive has been swapped I’ll upgrade to Windows 7 to hopefully avoid these hassles!

I took the drive back and they performed tests and confirmed that the drive was faulty. Since then I have installed Win7 and the drive is running perfectly.

Forgot to say in the above post that they REPLACED the drive.

Excellent.  I’m glad you got it figured out.

My WD15EARS is not being seen by my Dell w/XP or Toshiba w/Win 7 Professional. I’m using it with a Duel Thermaltake external cradle and already have a 1.5TB Seagate that worked great out of the box.

(Even tried removing the Seagate and reinstalling the WD15EARS).

The XP sees new hardware & loads the drivers but The WD15EARS HD isn’t showing up in My Computer at all and Win 7 doesn’t see it.

Western Digital’s solution of loading the drivers on the Win 7 computer doesn’t work, because it doesn’t see a Western Digital hardware being on my computer so it’s not loading the suggested fix. This is the second WD15EARS HD I’ve tried and I’m ready to go back to Seagate’s HD’s.

 Any help would be appreciated - Not happy with this HD