wdbaau0010hbk-01 is Write Protected?

Hello All - Small problem in accessing my data :’( 1tb external storage.

The WD Ext HDD 1021 USB Device is working properly according to its properties however:

  1. The drive is not visible in Explorer.

  2. The drive is visible but Unallocated in Disk Manager.

  3. The drive throws the following error when I attempt to initialize it: 

*   Virtual Disk Manager: “The media is write protected.”

Any ideas? I believe the data on the disk to be intact I just can’t access it.

I have attempted every level of recovery that I know without luck.

If you can shed an light on this please let me know.

Does anyone have a solution to this problem please?

even just a reason why the drive may be Write Protected could help.

Thankyou.

well were in the same boat. did you remove your disk from the original casing if so. return it and download “EASEUS patition master” it’s free for the home ed. and right click on your drive and recover the partition. after that run windows check(scandisk, chkdsk). or format it if your not trying to recover the data.

Thank you qazzi for the suggestion, unfortunately EASEUS Partition Master also returns Write-Protected.

Full scan took over 24 hours to complete without any luck.

epm_sp02.JPG

It sounds like a corruption problem, did you create a virtual disk on it and what OS are you using? Have you tried TestDisk   http://www.cgsecurity.org/wiki/TestDisk or something like EaseUD Partition Recovery http://www.partition-tool.com/resource/partition-recovery/free-partition-recovery-from-unallocated-space.htm You might also access the data by booting from a Linux Live CD.

Joe

I have tried EasyUS which returns a Write-Protected error the same as Disk Manager.

I have also tried TestDisk, ddRescue, SpinRite, FileScavenger and GetDataBack all with the same Write-Protection issues.

They all seem unable to scan / recover any data due to a permission or encryption problem.

Dos is able to find the volume but not the drive.

I have also tried UBCD(XP-SP2), Knoppix and Backtrack.

My OS is Windows 7 x64 Ultimate.

Any help you can offer is greatly appreciated.

TestDisk

testdisk_sp00.JPG

GDB