WD TV Live Hub Media Center resets when network cable plugged in and then fails to load


#1

WD Tv LiveHub was having issues seeing media on both internal and USB sources. I carried out a software initiated factory reset and now it will only reboot if the network cable is unplugged. Rebooting with the network cable plugged in results in a continuous loading message - no dots moving which does not resolve even if left for 8 hours. No firmware updates have been loaded recently if at all since purchase about 4 years ago.
Any ideas?


#2

I stopped using my WDTV Live Hub about 4 Years ago (bought it on release date 2010) … it was becoming old and clunky

Anyways, the only things i can think of …

Try the hardware Reset Hole underneath with a Paper Clip

Disable “Check for New Firmware” in the System Settings (to stop it ‘phoning home’)


#3

Thanks Joey. Yes, I tried the reset button- same issue - if the network cable is plugged in it won’t boot, if not it boots ok. If it’s booted up I can move through the menu ok and see the internal HDD files. As soon as the network cable is plugged in it resets after about 10 seconds and won’t boot up at all. I’ll try the “disable” function but don’t hold out much hope.


#4

I guess the only last resort thing you could try (got nothing to lose at this point)

is do a Firmware Rollback (our a fake rollback, ie trick the WD into reflashing the same firmware you’re on by editing the *.ver file)

Official Firmware Rollback link below … Plus Link how to trick the Firmware to re-flash the same firmware by editing a *.ver file)

WD Firmware Rollback: https://support.wdc.com/knowledgebase/answer.aspx?h=p2&ID=5860&lang=en&p=412

*.file editing (this link is not for the Live Hub, but the same principle applies) WDTV Live Gen.2 - How to reload firmware?


#5

Have you shutdown and rebooted your router? I seem to remember that I had a similar problem a few years ago and it was router related. It’s worth a try.

Or it is possibly the wifi adapter you are using. Another time I determined that my Netgear wifi adapter was faulty and needed to be replaced. I have 3 units that I use regularly for about 8 years.


#6

I don’t think that is the problem :confused:

OP said he’s having issues seeing media on both internal and USB sources … even with the Network Cable ‘unplugged’ … so i can’t see a Router being the cause of that problem if it not even connected to the WDTV Live Hub.

Also, OP said he is using a Network Cable … aka ‘Ethernet Cable’

He makes no mention of using a Wi-Fi adaptor plugged into the USB ports.

Just sayin’


#7

Thanks. My mistake. I misread the OP.


#8

Thanks Joey,

Unfortunately, that didn’t work either. I thought it may be ok as I connected the network cable when I was in the network setup screen and it automatically configured ok but then straight away after that – rebooted and sat on the loading screen as it has been doing. After the network cable was unplugged, it initialised ok onto the main screen. I can use the WD without network connection ok so will just have to transfer new files onto the USB disc manually. A pain but probably not much more I can try.

Thanks for your help. Cheers,

David


#9

so disabling “Check for New Firmware” (do this without the Network Cable attached) and re-flashing/rolling back the firmware via Manual USB method made no difference ?


#10

Can you change out your network cable since now your issue seems to be when the device is connected directly to the network but works OK if the cable is disconnected. Also can you change the cable to another port on your router?


#11

Hi Joey,

No, I tried it again this morning and the same problem occurs.

I might try at some stage to get a WiFi dongle and see if I can connect to the wireless network but I think the hardwire solution is a lost cause. Thanks again for your help.

David


#12

Hi Professor,

Yes, I tried a different cable and port. I’ve also had it connected thru a different router in a different part of the house but no change in the outcome.

Thanks for your suggestions – all worth a try but lost cause I believe.

David