WD SmartWare wont start


#1

Well the title pretty much sums my problem up, WD SmartWare just wont start. I’ve tried updating firmware and software and it just wont run… its down in the bottom right of my taskbar but i cant get the window up. I’m using windows 7 if that helps.


#2

UnseenBucket,

Do you have the formatted WD externald rive attached?

Can you right click WD SmartWare icon from task tray and select WD SmartWare?


#3

I am having the same problem and I can right click the icon from the task tray.  Almost immediately I receive an error message saying Smartware has encountered a problem and needs to close.  I have successfully backed up to the WD MyBook Essential 1TB HD but recently I can’t get the software to work at all.

Any suggestions, ideas, input is welcome.


#4

I am having the same problem too with the error message. It just started yesterday. I am going to call  support tomorrow. You would think that they would have someone on here from WD helping people out, but they don’t. I tried system restore and it didn’t work either. I also clicked on Safely Remove My Book Essential and unplugged it and then plugged it back in and the wizzard came up to install it again, so I clicked out of it. I didn’t loose my backup though, so I think it has just got to do with the WD Smartware, I guess.


#5

Glad to hear its not just happening to me! Would really like to know how to fix it… I’ve only just brought mine!


#6

I’m having exactly the same problem, but take a look at the reply I received from Western Digital Customer support when I asked for help.!!!   

Thank you for contacting Western Digital Customer Service and Support. My name is Aristides

Please follow steps guided below.

Answer Title: How to partition and format an external hard drive on Windows (XP, Vista, 7) and Mac OSX
Answer Link:  http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=3865

Please follow link below, once partition process is done, to update SmartWare Software & Utilities.
http://support.wdc.com/product/download.asp?groupid=209&lang=en

I hope that we have met your expectations today and that you are satisfied with our service. If you have any further questions, please reply to this email and we will be happy to assist you further. 

Sincerely,
Aristides
Western Digital Service and Support

Recently you requested personal assistance from our on-line support center. Below is a summary of your request and our response.

To update this question by email, please reply to this message. Because your reply will be automatically processed, you MUST enter your reply in the space below. Text entered into any other part of this message will be discarded.

[===> Please enter your reply below this line <===]

I did not ask how to partition the external hard drive, so why did you answer my question with a link to the knowlege base showing my how to partition the WD Mybook external hard drive. 


#7

I have the same problem on XP and i cant find a solution anywhere, wheres the technical support for this software?? Why cant you respond?


#8

WD Technical Support does not oversee the community.  This is meant to be a user community.  If you want technical support, you will need to contact them either by phone or email. 

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#9

I had the same issue. I tried everything to get it running again and absolutely nothing would worked.

In the end, I had to uninstall the software and then reinstall is, from what i know, if you dont safely remove your hard drive or force a shut down on it, your smartware wont respond. Try uninstalling and reinstatlling, may do the trick.