WD smartware unrecognized in "My computer"

This started about two weeks ago when I updated my software from an older version to ver. 1.5.45 because it refused to backup with the old software.  After I updated the software it now  only half way works.   If you plug in the usb cord it will go through autoplay and then “my book J” screen will come up and ask what you want to do.  I choose “take no action” as I always have and then the smartware screen come up.  Some times the main screen will go through categorizing your files, sometimes the welcome screen will just stay there.  The backup and retrieve buttons are not lit or functional.  If you click main settings you will get a blank screen with back to main settings button on the bottom.  If you click this button, the setup software button ( which is functional ) and the setup drive button ( non-functional) appears.  I have tried uninstalling and reinstalling the software ,but always get the same result as mentioned above.  Since the update I no longer can reinstall Wd smartware from the drive .  I am forced to go to the WD’s web site and download it from there.  

In “MY computer”  the drive icon is there as “J.” , but there is no icon for the WDsmartware which used to be “I” before the update.  I am running wndows XP service pack 3.   Have been e-mailing back and forth with WD support for over a week , but still no solution.  Any suggestions from anyone out there ?   One last thing, how do you power cycle the drive ?  Have looked through my manual and in WD’s answers and found nothing.  Thanks.


Have you tried going into the Smartware home tab and check if the My Book is above the right column? If it is just click on it to make the backup and retrieve tabs accessible. Some my books have a power button on the back, if yours doesn’t have one just eject it from your computer and then disconnect the power cable. 

1 Like

Well you helped with the solution ,sort of !   I did what you told me to get the backup and retrieve buttons to lit up, which they did.  The bad is that it still will not backup and it doesn’t categorize files of show anything in yellow for backup.   On the backup screen it shows the computer and the drive as having 0 files for backup.  I know this can’t be right as there was always something to backup in the past.  With that said, I know I am getting closer to the fix ,but not quite there yet !  What irritates me  is the tech support e-mailed me back and forth for a week and couldn’t even get the backup and retrieve buttons to lit up.  Guess times are tough and good help hard to find.  So to answer, you have half fixed it.  Now if you can get it to backup and do all the other things it normally does we will have won the war.  Anyway thanks for the help up to this point.  Any more suggestions on what to try next ?