WD Smartware Pro No Backup Source

I have installed an 8TB My Cloud Mirror. I installed Smartware Pro on my desktop. When I run Smartware Pro, it shows the My Cloud Mirror as a Target drive, BUT the Backup Source section of the window is blank. My desktop has a C: drive which is a Samsung 500GB SSD, and an E: drive which is a WD 2TB Green HDD. Without source drives, Smartware Pro is useless. How can I get Smartware Pro to show the Backup Source drives?

Hello,

Can you please try reinstalling the software. I’ve seen other users with this issue and reinstalling the software does the trick.

Thanks for the suggestion. But reinstall does not make any difference. Still no Backup Source.

Thanks for the suggestion but reinstall does not fix the problem.
Jim TerMarsch

What version of the software are you installing?

Have you tried using the latest version from the support site? If not, please try that.

See if this helps

It is version 2.4.16. Downloaded from the support site.

Please provide a screen image of what you are seeing in the Backup tab. Below is an example image from my computer, SmartWare Pro.

I suggest you read all the information provided along with that in the Help tab.

I run Smartware Pro on my desktop. I don’t even see a Backup or Retrieve Tab as in your image. Here is the image I get when I start Smartware Pro.

Is this where you downloaded your SmartWare? If not you may want to try downloading it from this site and see what happens when you install it.
http://www.mycloud.com/learn/?id=mycloudmirror#mc_download

That is where I downloaded it from. I have now uninstalled Smartware Pro, and reinstalled it. At the end of the installation, it did indeed come up with the Backup Source shown. HOWEVER, when I tried to bring it up again, either through QuickView or from the Windows program list, it again appeared as before. No Backup Source shown. Any further wisdom??

What kind of Computer do you have and what operating system is on it?

The computer is a Gateway DX-4860 running Windows 10.

Interesting since we both have the same computer with Windows 10. I have upped mine to 16 GB of RAM and a new wifi adapter. I have also had to have two new hard drives installed. My hard drive is 2TB’s.

All I can think of now that may help you is if you ask about this in the My Cloud Mirror subforum.
https://community.wd.com/c/personal-cloud-storage/wd-my-cloud-mirror

Thanks for all your input. It was very helpful. No solution yet, but steps taken along the way. Thanks again.

Don’t know if this will help and you may already have it but here is the link for the SmartWare User Manual.