WD Red Pro 4 TB constant noise when idle


I just replaced my old NAS disks for 2 new WD Red Pro 4 TB and I’m a bit dissapointed that this drive seems to make constant seeking noise every few seconds even when idle.

As these drives are brand new and SMART states no problems it seems that this is by dessign and no defect.

So for home use I could not recommend these drives if noise is an issue for your.

Can anyone explain what is causing this and if it could be changed by config / firmware?

Just to be clear this happens if no OS is running at all.

Well, to put it simply, if they’re making noise, they’re NOT idle. Your NAS is keeping them awake and accessing files.

Hi Tony.

Thanks for your answer but it is not as simple as you state.

As I wrote this happens also if no OS is running at all.
If I pause boot after POST before OS is loaded it is exactly the same.
It is clear that the disks are not idle when they make noise but they are idle from OS perspective. This could also be proven when configuring APM. The disks spin down properly and then noise disappears which would not be the case if the disk were not considered idle. You could also set APM mode to 128 (dec). After that the noise disappears after about 3 minutes of inactivity. Taking a look at SMART shows the reason where LCC count is increased by one. In this APM mode the heads seem to be moved to parking position after about 3 minutes of inactivity.

All this is a clear prove that this periodic noise from head movement (every 5 seconds) is caused by the drive itself and is not triggered from outside.

I have new 2 WD Red 8TB (not Red Pro) and encountered exact same issue, on both of 2 drives.

I also have tried similar diagnosis as Schmidt… the disks start making access noise every few seconds right after their spin-up, even before any OS is loaded and completely idle. SMART returns no error on both disks.

I am having the same problem with two 2TB black drives. One of the drives is slightly newer (about a year) and doesn’t make the sound.

This REALLY annoys me because they are to be used in a server and it seems like the chronic seeking would wear out the drive faster. Especially because my server application doesn’t require constant access. Periods of several hours between major access is common.

Is this something wrong with the firmware? What is it even doing? It’s not even a consistent sound.

And also (as others have said), the drive reports no errors and passes the wd disk check.


i maybe have a related issue… thought i am not using a NAS.

i have a new 4TB WD blue and issues with it going into sleep mode (spindown).
it is configured as drive E: and a pure DATA disk.

i replaced a 3TB WD green that had no issues going into sleep mode … it worked just fine.

i know how to setup energy saving features in windows 10 and i made sure that the system is not accessing the 4TB WD blue, preventing it from going into sleep mode.

there is no cache or swapfile on E: there is no tool accessing the drive.

again… when i replace the 4TB BLUE with the 3TB GREEN all works as expected.

the drive is a DATA drive as i wrote so it could be idle most of the time.
and i hear the annoying noise the drive makes, as i have an absolute silent system otherwise.

the GREEN is a WDC WD30EZRZ-00WN9B0

the BLUE is a WDC WD40EZRZ-00WN9B0

im pretty much clueless why this drive won´t go to sleep (spindown).

there is a tool called HDDscan that can be used to manually spindown the drive.
i tried it and it worked with my 4TB blue… but that is not how it should be.

something changed from the green to the blue drives… and not to the better. :frowning:

I also have encounted same issue from my WD80EFZX.

I bought one WD80EFZX June. On Dec I bought a WD80EFZX again. Now I can hear that the old 8T makes rattle noise every 5 seconds when idel.

I am wondering if I need to replace the driver due to the noise issue.

Did you replace the disk with noise issue?

Same Problem here with 2 WD Reds purchased at the same time and both make this extremely annoying thump sound every 10 seconds both idle and load.

At first I thought maybe my new ASUS board / Raid setup was cause the issue. delete the raid and format each drive and connect via USB both have the same annoying sound every 10 seconds.

Worse than a dripping faucet :slight_smile: