[WD MyCloud] Static green light after firmware update error (04.04.03-113)

Hi all

Two days ago I’ve started the firmware update process on my WD My Cloud (white - 2TB) in order to install the 04.04.03-113 version. Near the end of the process, the web UI has given me an “error during the copy”, completely freezing the browser and the UI. I waited for two hours, and after a reboot, the unit starts with a static green light an there’s no way to access data (both from the web UI and via SSH).

I’ve tried the 40 sec reset, but still doesn’t work. Is there a way to rollback to the any previous version?



As far as i know, there is no way to rollback the firmware on this unit, i could be possible to update the firmware manually, but this would require dashboard access. Lets see if another user had tried to do this before and perhaps helps you out.

If you can’t access the device through the normal UI, or via SSH to access the Linux command line, your only option is likely to be to remove the HDD from the device, connect it to a Linux box (PC running a Live Linux CD, etc), and ‘unbrick’ the device.

Search the forums for ‘unbricking’.

Yes, I was already able to do that… Actually I also able to access the Linux version on the disk but I don’t know what to do next… Do you think I can find some logs to detect why the NAS is not starting? Thanks all!

You can run the firmware installer from the command line. See the following: