WD MyBookLive 2T does not boot up

Hi guys from few days my MyBookLive power up, ays few seconds with LED blue, HD is working (it seems to read) but LED switch to Yellow and it stays without actions.
After few minutes, HD restarts to work (3/5 second) and stops …
I already trid to perform reset by push button on the back and power off/on it.
Have you got any suggestion to access to my HD?
Thanks is advance to everybody!

Hi, have you tried changing the ethernet cable connecting the drive to the router? Have you tried pressing the reset button in the back of the unit?

Hi lluna,
Thank for your answer!
Well, I’ll already tried to perform few action in seuquence:

  • unplug/plug RJ54 ethernet cable;
  • replace RJ54 ethernet cable;
  • unplug power supply cable and plug after 5/6 seconds;
  • unplug power supply cable and plug the moning after;
  • pressed reset button on back.

Nothing of above changed the status.

Current behaviour is an endless loop of below items:

  1. front LED becames jellow;
  2. HD starts to work (noise inside due to rotation is present);
  3. HD runs few seconds (as it’s trying to boot OS),
  4. HD stops it self;
  5. front LED becomes blue;
  6. all activities are stoppoed for a while (about 10 minutes) and then loop restarts from 1);

While HD is working MyBookLive is not available on the network the MAC is unknow on network table.

Let me know …

Have you look in the manual to see what the different LED colors mean? :slight_smile:

looking for into user manual, I found yellow LED fixed-on means OS Loading so I assumed my BookLive does not boot up.
do you think I’m wrong?

Correct and that is not a good sign if you cannot get a green LED at all at any given point either by connecting the ethernet cable to the router and/or PC/laptop or at boot.

Your only option might be one of the following: