WD My Pt Wireless Pro not accept password from IPad Pro

10th June 19 - NEW iPad Pro
NEW - WD My Passport Wireless Pro

Fully charge WD

Get WD Cloud app

Open iPad settings / Wi-Fi

Select My Passport 5GH - 165746

Password box requires password

Input password ———many times and many variations
(Is it AxxxLXON or AxxxLX0N??? Etc)
(Same with MAC numbers)

Result. ___________ No recognition of WD by iPad Wi-Fi.

Frustration only.

What the…?



Hi Dudes

It is myself Mandjoman replying to myself and anyone else having the same problem.

Wednesday (Australian time) when I had the above problem I stated that my My Passport Wireless Pro would not accept the password on the sticker.

I also stated that the Wireless Pro was fully charged - it was - at least I believed it was - there were no flashing lights. To ensure this I had the charger plugged into the MY P W Pro. In this configuration I failed to connect wi-fi.

I left the WD My P W Pro on charge overnight - now I’m really certain the W Pro is charged -
…so I disconnected the charger and tried to connect the wi-fi again.

The first attempt failed - I used AxxxLXON - O for Oscar.

The second attempt succeded - I used AxxxLX0N - 0 for number naught.

Deduction (euphamism for guess) …

Four solid blue lights means 75% charge + some - meaning - not necessarily fully charged.
Therefore My P W Pro was not ready to connect wi-fi…???
Having the charge cable connected and power supplied convinced the My P W Pro that is was not fully charged and not ready to connect to wi-fi.
My threats of violence and voodoo incantations worked.

In future my first problem solving option will be voodoo.


I get these errors all the time mostly for 5GHz connection . It just sometime works other time doesn’t. Eventhough the password is stored on mac /iphone/ipad, but the behaviour doesn’t change