My Passport wireless Pro does not charge (stays at 5%)

Hi, please i need some help. 1 week ago i bought a brand new 3TB my passport wireless pro in order to store my photos and import my images and drone footage when on the road. One night i put an SD card and had the auto import ON and went to sleep while the unit was not plugged in a power outlet.
In the morning, the disk was of course dead (no battery) but since then the unit DOES NOT CHARGE, it stays on 5% charging. It is fully functional when connected on a power source ( i can access the files normally) but it behaves as a normal passport drive, not a wireless one. Also, the blue light bar lights just one out of 4 with a rapid blue light interval for 5 seconds. In the manual it states that it’s a USB host problem.
PLEASE, does anyone know a way to restore the functionality and be able to charge the drive more than 5%?
Any help will be appreciated.
Kostis

are you using the provided charger?

Yes, of course!

I tried to do a first aid in Disk Utility in OSX Sierra but i get an error message. I think something is corrupt in the file system. When i try to do a complete restore (both settings and data) it says i need at least 25% battery power (even if it’s in a power outlet) so i am stuck with nothing.
If i do a EXFAT format in disk utility what will happen? Will it lose the NAS interface apparently? Or does it load in another ROM?

1 Like

The problem could be with any of the following: the MPWP unit, its battery or the charger or cable. Since it seems to charge up to 5%, I assume the issue is not with the charger or cable, but likely with the unit or battery. If this were my brand new unit I would return it to the store where I bought it and ask for an exchange for another NEW unit. Quit fooling around trying to look for settings, resetting etc. A unit should charge when it is plugged into a good outlet. Don’t waste time before you make a return and don’t ask WD to send you a different unit. You have a new unit and you do not want a refurbished one in return.

I hope they feel the same…thanks for the input

Personally I don’t shop at stores that do not back up what they sell and give an exchange for defective gadgets. Your MPW is definitely defective based upon what you have said. Just be sure you gave it plenty of time to recharge drained battery; maybe over 5 hours.to get at least above 5% and rising.

Hi @nkmosch - sorry for the delayed response and I agree that it sounds like you have a defective battery here.

I recommend seeing if you can do an exchange at your store, or that notwithstanding, please contact our customer service team for a replacement. If you purchased just one week ago, you should still be under the warranty.

Thanks @AlexJ_WD, i have already created an RMA.

Just because you created an RMA does not prevent you from returning the defective drive to store for an exchange. Do it before it is too late or be sorry that you didn’t/ You should not have to fool with an RMA if you can make the exchange.

fwiw, I had the exact same problem from the first day I got my first unit (5%, claims it was “charging”, but was not, can’t reboot, etc)… I called WD Tech Support and they tried to be helpful, but of course, weren’t… I went back to the store the next morning to swap for a new one, so far so good, but it’s only been a day… pita.

@bbanzai, Just curious, did you have Plex server installed and running/indexing when the battery won’t charge above 5% issue occurred? Was there anything done differently between the two units you have?

TL;DR - I’m not sure the first unit ever charged (it might have) whether it was plugged into my MacBook Pro or the wall charger (I wasn’t paying attention to the charge level very closely)… I didn’t notice until after it was unplugged and when to auto-shutdown and then couldn’t be recharged.

Long Version -
The first unit had about 15% charge when I first plugged it in. I immediately updated the firmware to 1.03 and then installed Plex and then started moving files over… overall it was plugged into my MacBook Pro for about 3 hours… then I unplugged it to test the WiFi streaming features… it ran well for another 2-3 hours and then stopped… that’s when I noticed that it was blinking and at 5%… so I plugged it into the wall charger and waited a couple of hours while noticing that it wasn’t increasing the charge level… I was streaming / browsing occasionally and things seemed to be working well except that it wasn’t charging… so then I tried resetting using the 2 button method and the webpage to no avail… so I left it plugged in and went to sleep… the next morning it was still at 5% and not charging even though it claims it was charging… I ran the diagnostics, downloaded the logs, and then eventually called WD Tech Support who asked all the same lame questions that all level one support people are trained to ask, like “is it plugged in”, “did you try resetting”, “did you try waiting”, etc.

Anyway, then I drove back to the store to exchange… the second unit had about 45% charge… I did not upgrade the firmware (kept it at 1.02) and it installed Plex automatically without me pressing “yes / install” (like the first time)… I then moved my files over (took only several minutes because I had everything staged from before)… I unplugged from my MBP and noticed that the battery was up to 46% (so it was charging from the laptop), then plugged into the wall charger and checked back periodically to make sure the charge level was increasing… the next day, after it had reached 100%, I unplugged it to test the battery… after 8 hours or so it started blinking and I plugged it back in and noticed the battery level at “18%”… currently now it is at 97% and charging.

@jchen thinking about your question some more, if the interesting aspect is “what was happening on the device to prevent it from safely shutting down while it was reaching the 5% threshold”, the answer is “yes, it was running Plex and I was adding files over WiFi and adding/changing Plex libraries during the time it was unplugged, perhaps even at time it did eventually shutdown (unsafely)”.

OK. Under such situation, you should still be able to recharge the unit if the MPWP is powered off (meaning Plex is stopped). If you run into this situation again, please contact the WD Support team for assistance. Thanks.

it just happened again with the second drive… I fell asleep without plugging in the drive to power and while I was connected to Plex and to the drive via SMB on my MacBook… in the morning the drive was shut-off but after a full of “charging”, it’s stuck at “5% and charging” and won’t work or reboot when not plugged into power.

Sounds like your Plex server is doing works in the background keeping the HDD spinning which may prevent the battery from being charged. Try turn off the Plex server and recharge, or just let the Plex server finish its work and see if the battery will get charged back up.

1 Like

Anyone else have this issue? My MPWP stopped charging after 6 mos and will only work when its plugged in. Otherwise, it just won’t hold a charge beyond 5%. I could leave it plugged in overnight and it’ll still have one blinking light.

COntacted customer support but haven’t heard anything back yet. Looks like it’s still under warranty, so who knows?

Yes, you have a problem and you ought to contact Support again – by phone.

I just got a new WD My Passport Wireless Pro and got the same issue. Initial charging went well and the battery showed 84% in the end. But after this one charge it never charged again. It is now stuck at 5% and will not go beyond.
I use the adaptor that was supplied with the drive.