WD My Passport Ultra 2TB won't backup


#1

This is a brand new installation and I can’t get it to backup. The first messages said there wasn’t enough room for my picture files even though I have 1.82TB of available space. I’ve been trying to update the apps, but the downloads don’t complete properly. Now I don’t seem to be able to access the unit under the WD Backup window… I’m using the unit and not Dropbox for storage. I tried reformatting the unit but that doesn’t seem to help. Unplugging and plugging it back in no longer gets it to reload. Suggestions??


#2

Hello, what computer OS do you have? Have you tried using the WD Smartware? Are you able to manually copy and paste files?


#3

I’m using Windows 10 and I’m forced to used Xplornet’s dismal satellite service because I live in a remote area. The downloads from the WD site would get corrupted because of the slow internet speeds so that wasn’t working. My first mistake was to try to use my Passport as a place to save my Windows rescue disk… apparently that file does not play well with others. Once I removed that file, I was able to get it to work, but unfortunately erased the operating manual as well, so it was a bit of a chore. Once I downloaded a new manual from the WD site I was able to get it sorted out. I now have it set to backup daily and it seems to be working fine. Thank you for your assistance.


#4

I was able to get the computer to recognize the hard drive by erasing the old backup plans, and creating a new one.


#5

Well, I’m back to the same old problem. I’m still using Windows 10 and I’m still on satellite feed with Xplornet. Apparently the automatic updates haven’t been working for several months. I’ve downloaded the new drivers from WD, and went through the instructions to reformat it in Fat32. The update runs for about a minute and stops… the message I get is that several files have failed to update, and since the reformat, I lost all the old update material as well. Any suggestions?


#6

This thread has had 1,600 ( now over 1,800) views but nobody knows how to fix it? Doesn’t anyone from WD monitor this board? Is there no IT people on staff?


#7

So if you’re looking here because you have the same problems I do, I can tell you that this forum is pretty much a waste of time (note how many queries don’t even get a response), and the email complaint system isn’t far behind. I haven’t tried the 1-800 number so trying that would be my best advice and good luck. The email system can take days to get back to you, and you have 24 hrs to respond or they ditch your file, so it is not user friendly either. What I have learned is that if you go into the "download " section of the site and load up your computer with all the appropriate programs, you can “sort of” make things work. By downloading Acronis True Image, I was able to set up a weekly backup of the whole computer system that is working so far. What I did learn through the email complaint system is that if you have pictures saved to your picture files off the internet, they can have very long file names which creates problems. I am currently able to use WD backup daily for documents files if I don’t try to save “my Pictures”. I would advise keeping pics off the internet in a separate file, or shortening file names as you save them. I was able to run WD Lifeguard once and it said my drivers were good, but since then it has failed to recognize the drive despite it showing up everywhere else when I check for it. I’m thinking there is some kind of firewall blocking in Windows 10 that is affecting it, but WD doesn’t have any IT people here that can tell me how to fix it. Lack of real product support has me thinking this could be the last time I buy a WD product, despite the fact that the product itself is probably a good unit.