WD issues, firmaware updates, resolution etc

I’m new to this forum and I have the hub for a couple of week now. The installation went ok, I can see the internal hdd from a PC and from a Mac, write and read. My firmware is the 2.03.24 and , after reading all about the new firmware I’m very reluctant to update it.

  1. I have a Panasonic DVD recorder and I made many DVD’s with documentaries recorded from TV.  The recorder makes by default a simple menu. On a DVD I have 3-4 episodes. I’ve copied the vob files on the hub and it plays only the first episode, the rest are nowhere.  How can I resolve this?

2. Only for these vobs the format on the TV is smaller with black bars around. If I play the original DVD the screen is full, everything is normal. Avi or mp4 are ok, are filling the screen entirely. I use the video out socket. Is this ok ?

  1. I’ve organised my movies in folders on the internal hdd. But under the video tag I see all of them in the alphabetical order, no folders.  Can I have folders in the Video section ?

Thanks for your help.

  1.  You don’t see the menu?  Did you copy everything into a VIDEO_TS folder?

  2.  Set your FILTER to FOLDER mode via the green button.

  1. I don’t see the menu… It starts automatically with the first episode. And, yes I copied all the VIDEO_TS folder. Is there a mean to attach pictures to the messages?

  2. Is this a general problem ot it’s just me?

  3. It worked, thanks.

  1.  Are you sure you ripped the whole DVD, and not just “Main Movie”?   

Yes, you can attach pictures using the button on the formatting bar, or you can publish it to like ImageShack and provide a link.

  1.  You and one other person have mentioned that issue; I’ve never seen it happen…  and I have about 400 DVDs on my NAS.  What software did you use to rip the DVDs?  

1 +2  The DVDs are not ripped. As I said, they are recorded from TV using a DVD recorder Panasonic DMR 55. Then from the Panasonic HDD I copied them on DVDs video format.  I’ve copied a couple of DVDs on to the WD Hub. When I press Play I get this message: “Unable to play this video menu. Would you like to play video file?” If I press yes then the first episode is played and there is no access to the next episodes from the DVD. The menu is very simple, it is the default menu 

created by the Panasonic.

Attached you will see the files from the WD Hub (browsed from my PC), the image format on the TV as it is send by the WD hub, the menu displayed when I play the DVD on the DVD player.

  

DVD_menu.jpg

DVD_play.jpg

DVD_play.jpg

WD_play.jpg

The work around I’ve found (maybe it is obvious for you guys) is to rename the VOB files in MPG and this way I can play all the episodes. But, of course, it is an additional step I need to do before copying my DVD collection (100 or so). I’ve tried to make the DVD and iso file and then to play the iso from the WD hub. No success, I’ve got the same mesasage about not being able to play the menu. I don’t understand what the Panasonic DVD recorder is doing to this simple menu that WD hub cannot play. I’ve tried with ripped DVD’s with menus and WD hub is playing them ok.

But the problem with the resolution remains. See above how the same movie looks from the DVD player and from the WD hub, without changing any settings on the TV set. :cry:

You get the menu on the hub you must copy all the vob and ifo files etc to a folder named exactly VIDEO_TS

I know you said you copied all the files but you did not say that you had created a folder named VIDEO_TS and added all your files to that directory.

I assume that your DVD player is expanding the width of your movie.

Looking at the folder tree above, it looks like it IS in VIDEO_TS.

One thing that’s common is that the Hub seems to dislike DVDs authored on Set-Top Boxes.   

TonyPh12345 wrote:

Looking at the folder tree above, it looks like it IS in VIDEO_TS.

 

One thing that’s common is that the Hub seems to dislike DVDs authored on Set-Top Boxes.   

 

Yes I see that now, my eyes must be going. :wink:

Thank you guys for your time and input.

Yes, I did copied all the files in the VIDEO_TS folder, I was very carefull on that. You may be right saying that WD hub doesn’t like the DVD recorders. As I said, I did try with the iso file and I got the same message about the WD being unable to play the menu. The problem is that the !#$%^&^ recorder makes the menu by default and there is no command to disable this function.

When I’ll have some time I’ll dig into this much deeper by editing the menu files from the DVD to see where is the incompatibility.

For the Resolution Bugs, i have the same Bugs with MPG, TS and some AVI SD-Files with the Hub. Its because the Hub does not scale it like all other Devices does and if that isn’t bad enough it does not even set the correct Resolution either but instead sending everything at the Resolution set like 1080p even if the Video is 480x and the provided Zoom on the Hub itself is useless because after 1.2x it jumps to 2.0x instead providing 1.3 and especialy 1.33x and others. Using the Zoom of the TV is possible but isn’t working automaticaly because of the wrong Resolution used and if used manualy results in a strechted HUB-GUI out of view because the HUBs GUI is on the same (wrong) Resolution logicaly.

For me there are only two Solution for that Bug: 1. The Hub scales everything correctly itself. 2. The Hub does nothing at all and simply swiches to the Resolution of the played Files so that the TV can do his Job correctly. Of Course Options to select one of the mentioned Options would be nice also Options to disable the internal deinterlacer and set each Resolution outputed for the given input Resolution would be nice too.

There was an Plugin for the hacked WD Live that was able to do all that called Auto FrameResSwitcher or so, well the automatic Framerate is now implemented in the Hub, but the Auto Resolution is still missing, would be nice to see it in one of the next Firmware Updates together with the missing Zoom Factors many People are missing since good a Year allready for the other Devices…

For the VOB-Probs, i suggest to use DVD-ISO’s instead, seems to work better and it is probably better to manage some ISO Files instead of the Folders also the ISO can be started without first entering FOlders and all that Stuff, but its only a my Opinion.

hi kerosen. i worked over seven years in a consumer electronics store and we had several issues with panasonic recorders.

sometimes, without specific reasons, the disc wasn’t even readable on a laptop.

our solution back then (not working there anymore) was to put the dvd into the recorder and making a new copy.

could you check if the recorder made a third folder on the root level?

TO tm9ZL34: I did try with iso and there is the same result, the menu is not  accessible, I’ve got this error message “Unable to paly the menu…” . Definetly there is a problem with the resolution, along the lines you mentioned.

TO beatmaster: The discs recorded on the Panasonic are playable on my PC and on my Sony DVD player. Only when I copy these DVDs on the WD hub (like VOBs or iso) the default menu Panasonic builds on the DVD is not not playable for some reasons. I suspect there is something wrong or non-standard in the VIDEO_TS.ifo file.

All the DVDs burnt on the Panasonic from its hard-drive have only one folder, VIDEO_TS. Then, in this folder there are 3 files for each episode (or movie): VTS_nn_o.bup; VTS_nn_0.ifo; VTS_nn_n.vob (where nn is the number of the episode).

I don’t understand when you say “to put the dvd into the recorder and making a new copy.” To make a copy of the DVD on my PC? Or to put the DVD back into the Panasonic? Please explain.

thanks guys.

Kerosen:  You might try something like PGCEDIT to see if it can restore the menu structure.   I’ve used it before (for different reasons) with reasonable success…

Does the DVD-Menue not display at all or does only the Movie not start if you select play in the Menu?

Because i had some Issues like that where the Menu was visible and animated but it was not possible to start the Movie from the Menu. I then managed to start it if i really quickly hammered on the Remote as soon the Menu showed up and then it worked. Who knows perhaps the WD’s have some Problems with DVD-Menu too sometimes, there are so many Bugs anyway would not really be surprising for me.

But if the Menu does not show at all, then there is probably somthing wrong with the Structure, then redit&save it with a third party App could solve it perhaps. But its strange that it works on the Sony Player, but i suppose a DVD-Player is anyway more compatible as this WD-Thing, so perhaps the Sony can handle not 100% conform Structure where the Hub possibly simply fails they are not strictly like he or WD wants… :wink:

The menu doesn’t show at all. I get this message : “Unable to play this video menu. Would you like to play video file?” I press yes and I can play only the first episode, the rest are not accessible.

sry for the confusion.

i meant that we did copy the dvd back to the panasonic’s internal storage, if deleted previously, and made a new copy.

Well then certainly something is wrong with the Menu and then its logicaly that only one Episode plays because you said there is one Vob for each(i assume non seq. naming of Files), so the first is then started only and you have to select the other manualy to play them.

I would try to build a Menu for these three Files with an App(there are many free and comercial ones available) and save the new Menu to that Folder to see if the Menu shows up correctly and all three Files are playable from the Menu. Also if that works, then the three Episodes should be playable sequencly too (if first played, then second, then third plays automaticaly) because that Info is or can be set in the Menustructure too normaly, perhaps naming of Vob’s must be changed for that also.

The Alternative is forget the Menu completly and play the single Episodes Vob’s directly, this should work no matter if there is a Menu or not.

It should have been easy but is #$%^%^& complex…

Every episode has, in fact, two VOBs: first one is exactly 1GB and the next one is what’s left. All the recordings are split in many 1Gb files, depending on the length.

I’ve dowloaded PGCEdit suggested by TonyPh12345 and it is a very complex piece of software. I need to understand first the DVD structure and then to see how the menus work.

On another issue, yesterday evening I thought I bricked the hub… From my PC I’ve created a TEST folder where I copied&paste a movie from another folder from the hub. The result was that both folders, source and destination, appeared twice in the Files menu, identical.  Wow… From the Hub menu I deleted one of the TEST folrders. Guess what, all the content from the hub disapeared, all. I’ve reset the hub and still nothing on the hdd. Then I formated the hdd, more precise I tried to. After 5-6 hours the message was still “formating…” . I pluged it off and on again and worked ok. Reset to factory defaults. re-format the hdd and now it seems ok. Very un-stable, un-checked and un-validated piece of software…