WD Element - Unable to copy data

I have two 5TB WD Element portable drives. One works perfectly. But the other one is giving me trouble.

Every time I try to copy large folders (more than 1GB) from Drive A (5TB WD Element) to Drive B (18TB Seagate external), I get a “Not enough memory” error message, the data transfer aborts, and then Drive A disconnects and then reconnects. If I copy and paste files individually, that works. But when copying a folder with multiple files inside, it goes haywire. Is there a know issue or solution? Here are some clues:

  1. Swapping cables did not fix it.
  2. Swapping USB hubs did not fix it.
  3. Increasing the paging file size in the Virtual Memory panel of Windows’ Performance Options did not fix it.
  4. I use a Lenovo Yoga C740 laptop with Windows 11. All updates are current.
  5. My other 5TB WD Element drive (with firmware 1020) works fine. But my 5TB WD Element drive (firmware 1018) does not. I’m not aware if updating the firmware is possible or helpful.
  6. I tried both copy/pasting and moving the folders from drive A to B. Neither method worked.
  7. The data transfer does not fail immediately. It fails a few minutes in.
  8. Swapping computers did not fix it.
  9. Restarting file explorer did not fix it.
  10. Restarting the computer did not fix it.
  11. Microsoft’s System File Checker did not fix it.
  12. Drive A passes the Seagate’s SeaTools Quick Health Test.
  13. Running the Error Checking and Optimize/Defragment tools inside the Drive’s properties box did not fix it.
  14. Copying the folders to cloud storage did not fix it.
  15. Copying the folders to the PC’s C drive did not fix it.
  16. Backing up the data using EaseUs software did not work.
  17. Most of my data are photos and videos.
  18. Transferring data from Drive B (18TB Seagate) to Drive A (5TB WD Element) works fine. But not in the reverse direction. That’s weird.
  19. If I zip the data on Drive A using the 7-zip file compression program, the zipped folders transfer to Drive B successfully.
  20. I have no other programs running in the background that I know of. Anitvirus software is turned off.

Hi @buckobro,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting: