WD Caviar Green WD10EADS Not accessible anymore

Hi Guys.

I’m working on resuscitating my old HP Pavilion c9420f Media Center.
I tried to reinstall the Windows 7 Pro version on the main drive and it displayed that there was some errors on it so I couldn’t.
I installed another one.
It works.
I still have to find a way to make Explorer 8 work but I will find a way.
So many Updates I downloaded and tried but none could make IE8 start and get the latest version.
So I cannot get to the internet.
Maybe it is not a big problem.
If you know where I could get the right update for IE8 so I can get to IE9, 10 or 11, it would be great.

But for the present question.
That hard drive that have error or bad sectors problem.
In my previous life, I was able to screen those bad sector and the system knew where they were and just didn’t use them.
Right now, I cannot event can get to that.

In Windows 10 Pro, 21H2, 19044.1682, I installed the WD SES Device Drivers.
I can plug the drive as a USB (I checked in Device Manager all USB and Drivers are OK).
I was able to see the drive in Windows File Explorer at the beginning, but it was displaying as a CD-ROM drive (Virtual) but when I was clicking on it, it told me: “Microsoft Windows
Windows can’t access this disc.
The disc might be corrupt. Make sure that the disk uses a format that windows recognizes. If the disc is unformatted, you’ll need to format it before using it.”
I right clicked the drive and no “FORMAT” choice is in the dropdown list.

I went to Disk Management.
When it opens, a message box appears:
"Initialize disk.
I can initialize as a MBR or a GPT.
When I click OK, I get a “Virtual Disk Manager = Access is denied”.
I click OK.
I can see a 930.86GB partition that is black (unallocated) with a CD-ROM of 668Mb as a Healthy (Primary Partition).

When I right-click on each, the unallocated show a list of : New simple volume, spanned volume, striped volume, mirrored or RAID volume but all greyed out.
Only have access to properties.

On the other CD-ROM Partition, I can only change the drive letter, Add mirror and get to Properties.

Every minutes I spend on that drive, I can see myself getting the hammer closer to it.

I’m sure there is a utility (that I don’t have to pay for it) that exist that I could use to “hard initialize” then format my drive so I can use the disk tools to segregate the bad sectors and use the rest of the drive securely.

I deconstruct a MyBook 2Tb to use the HD as an internal drive for the HP Media Center.

I took out that problematic drive and I use the same connections to reconnect as a USB external drive, but messages are the same as when it was connected as SATA directly to the motherboard.

So, I really need your help for that one.

Thanks in advance for helping me.

Western Digital

Hi @ManSurfingOnLifeBuoy,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:

The drive is (2009) so sure it is not on guarantee anymore.

I need something, a utility to config the drive as when it was shipped (factory set).
Which I never found so far.
So that why I’m asking the community.

I’m sure it is still possible to restart that drive.

It spins, I can see it in Windows 10 File Explorer, but it shows as a CD_ROM and it says that the primary partition is healthy.

I’m sure there is only a little thing that is wrong but I don’t know what.