WD Caviar Blue 500gb

I just got myself a brand new WD Caviar Blue SATA Hard Drive - WD5000AAKX-001CA0 which I purchased to use as a simple Data Storage drive as backup for my server and other internet files for my tractor site.  My other WD 250gb Caviar blew up and it has taken me over 7 weeks to grab as much of the data as possible and now that drive is funtionally DOA.  I can see it in Vista but I cannot access it because it says that there is 0 files and 0 space left.  Like I said – DOA.

Because this drive was my primary computers main drive I have no way to mount the new drive in my computer - XP Pro does not recognize it either and since I do not want it to be my primary OS drive but simply a data drive I cannot format it  at all.  So I mounted it in an external USB Drive Bay.  Vista however does not recognize the drive at all.  It says that I have a WD5000AAKX-001CA0 when I try to remove the drive safely from my task tray but I cannot get the properties dialog box up with the format drive option.  So I cannot format the drive so that it can be accessed.  

In the old Data Lifeguard – 11 and below it was no problem setting the drive up or in the case of a drive needing to be brought back to factory specs - pretty simple - low level format, reboot and then set ithe drive up.

Ideas on how to get Vista to recognize the drive and then format it as an external usb drive?  Thanks

You have to take ownership of the drive, check the Microsoft website. It happens to me before.

Windows will not see the drive until it is initialized, after this you can then format it. To initialize the drive: http://wdc.custhelp.com/app/answers/detail/a_id/1018/session/L2F2LzIvc25vLzEvdGltZS8xMzI2NzQ0MzIxL3NpZC9COGkxNGpPaw%3D%3D To format it: http://wdc.custhelp.com/app/answers/detail/a_id/3865/session/L2F2LzIvc25vLzEvdGltZS8xMzI2NzQ0MzIxL3NpZC9COGkxNGpPaw%3D%3D