WD Caviar Green - hangs BIOS

My new-build computer hangs if the WD10EARS 1.0TB is attached. ie: cannot even get into the BIOS …the system just sits there telling me to hit DEL to enter BIOS, but is 100% unresponsive.

So the new computer is now running on two smaller, older SATA drives which both work fine (160GB & 600GB), but I cannot use the 1TB drive :cry:

Does the WD10EARS work? Yes, fine, in other machines. It was running my old computer the day prior to re-building. And it ran happily in my mother’s ancient machine this morning. But it totally hangs my new machine. …the other disks don’t.

Testing scenario

When rebuilding, I had the case on my desk and the only components attached were:-

  • PSU
  • CPU & fan
  • Memory
  • …plus keyboard, mouse & monitor.

I tested with the WD10EARS attached to every SATA socket and intially thought the new motherboard was DOA (because I knew the HDD worked okay!)

New machine specs

  • ASUS P8Z77-V LX motherboard
  • HDD managed as IDE (WD10EARS didn’t work with AHCI, IDE was the last attempt to gain access!)
  • 8 GB Crucial RAM
  • Intel i5-3470 3.2GHz CPU

So…how do I get this HDD to stop hanging the BIOS and actually be useable on my machine?

If you search the forum this problem has been posted a few times…

You might want to read some of those topics rather than me repeating what they say.

I had this problem too on the same drive and never did find out why it was doing that.

I ended up RMA’ing the drive.

Maybe look at the other topics for trouble shooting suggestions though ?

And if that don’t work maybe send a private message to this person.


I think you can create support request in the portal too

Not sure who they have to help on the weekends though.

From my experience and from looking at retail sales places online

i think there is issues with some of the older Green model drives.

The newer revisions have different model numbers and i have no clue about them.

So sorry but i don’t think your situation looks to good *IF you already tried all troubleshooting suggestions.

I understand the frustration and confusion sorry to hear your having problems :frowning:

Good luck and don’t hesistate to contact tech support.

Thanks for the reply. I did look at some of those other answers, but ended up finding a working solution on Windows Seven Forums (“Secondary Hard Drive freezes system before Windows launch”).

Essentially it involved:

  1. Ensuring SATA in BIOS was set to AHCI
  2. Unplugging all hard drives (for safety)
  3. Booting using the Windows Repair Disk (and click through to the menu of options)
  4. Selecting Command Prompt
  5. Hot-plugging the malfunctioning disk
  6. Running Diskpart (list the disks, select disk 0, list disks (to check it is asterixed), clean)
  7. Using Windows Computer Management to intialize the disk and then completely re-partitioning and re-formatting it.

Obviously, this produced a clean disk wiht no data. If data needs to be preserved, then the disk will need to be hot-plugged as a secondary drive after booting into windows, the data copied onto a different physical drive, and then doing the steps I noted.

Anyway, the repair work has been done, the PC booted with the drive attached (which it would not do previously), and is now midway through the formating process.

Hope this helps someone else.

hmm i wonder what the problem was then.

It’s good you posted back for everyone else too :slight_smile:

I havn’t had a board of my own that has AHCI support but i had to disable it before

to install xp on my brothers laptop and i left it disabled and he ended up having BSOD

latter on and i had to turn it back on… anyway i don’t know much about it lol

all i do know is persisentance pays… as you showed here !

also i wonder are you using GPT partitions at all ? I’m seeing this more and more

and i don’t have any experience with that either… new technologies come out and

its hard to keep up sometimes.