WD Beep Code - WD80EFBX - kein Zugriff, keine Initialisierung möglich

Hallo zusammen,

Ich habe Probleme mit meinen neu gekauften 8TB WD Red Plus. Wenn die Platten hochfahren, piepen die Platten jeweils zweimal kurz. Und ja, die Platten piepen selbst (nicht das MB oder das NAS), als ob sie einen kleinen Lautsprecher hätten.

In meiner QNAP-NAS werden die Platten prinzipiell erkannt, aber mit “Fehler” kommentiert (“nicht behebbare Lese/Schreibefehler”, Warnung bei SMART) und kein Zugriff ist möglich.

Unter zwei verschiedenen Windows-Systemen (sowohl jeweils intern und extern probiert) ebenfalls probiert: Die Platten werden jeweils im BIOS erkannt (intern), dskmgmg kann die Festplatten jedoch nicht initialisieren. Acronis True Image for Western Digital erkennt zwar, dass da eine WD-Platte dranhängt, meldet aber “Vom Sektor 0 des Laufwerks 1 konnte nicht gelesen werden.” Mit diversen Partitions-Tools komme ich nicht weiter, weil die Platten entweder gar nicht erkannt werden, oder als Platte mit 0.000 KB Speicherplatz.

Wo finde ich eine Legende für den Beep Code von WD-Festplatten? Was kann ich sonst noch machen, bzw. was mache ich falsch?

Hello,

We would recommend you perform a diagnostic test on the drive using Data Lifeguard Diagnostics to determine the optimal health of the drive using the following KBA article: http://support-en.wd.com/app/answers/detail/a_id/6226/

Ich würde sie reklamieren, kannst dich ja nicht wirklich drauf verlassen wenn sie jetzt schon rumzicken, auch wenn du mit Tools die fehlerhaften Sektoren ausgeblendet und repariert bekommst bleibt ein gewisses Risiko.

The diagnostic tests were strange. The extended tests, which should take 1h per 1 TB, were finished within a second (each HDD). It said pass, but also said that the capacity was 0.

Really strange is that my QNAP NAS gave me more useful information than all WD tools altogether.

I returned both drives and replaced them with ironwolves which were immediately recognized without a hassle. I did not want to risk that the HDDs were replaced by any faulty ones from the same batch.

I never had any trouble with HDDs in over 25 years, however, these were my first from WD.