WD 6TB - brand new - I/O error on initialize


I’ve just purchased a brand new 6 TB WD Black Sata drive and installed in my gaming PC.
This disk was placed in the exact same slot/cable/power as the drive I replaced it with which was a 1 TB WD black which works fine.

Booting the system (Which boots off a SSD) takes much longer with the new 6 TB drive attached.

I can see the new drive in the Disk management screen, but when I try initialize it, it tells me it was unable to do so due to a disk I/O error.

I’ve tried the following:
Different Sata cable.
Different Sata port
Updated BIOS to latest firmware.
Tried powering the drive from an external power source (I have a sata/molex power supply along with sata/ide to usb for testing drives)

None of this made any difference.

Is the drive faulty ?

I’m running Windows 10 1909

On powering on the PC, I can hear the drive spinning up to what sounds like max speed and it stays like this.
I then hear what sounds like two beeps (yes, it’s the drive beeping… not the mainboard)
I see the BIOS post screen
Two more beeps
Windows Loads
two more beeps
Login screen.

When I shut the PC down it takes a lot longer than normal followed by the drive loudly winding down and then 2 more beeps before completely losing power.


I’ve opted to RMA and get a replacement.
Will report back when I get the new drive.

Supplier took the drive, refunded me saying that they do not have stock to replace…
Opted to purchase a 4 TB WD Black drive.

I have the same problem as you had right now and tried the same stuff.
Checking in if the new drive worked?

I just received a WD Black 4TB and am unable to initialize my drive, and am getting this same error. Searching to find out if it is a bad drive

OK, I gave up and RMA the unit. Here’s hoping the replacement actually works. WD: your reputation is on the line here!

After RMA the 4TB unit, I took a chance and got a 6TB Black. Installed and working as intended

I had the exact same problem. I think it was just faulty because when I booted my PC for the first time after installing the drive I heard a clicking drive for a while then it stopped.

Also I need to add that I purchased it from Amazon and the driv wase was shipped to me in a regular mailing bag with no protection in it.

So mine could have been damaged from shipping. I already returned it and I’m waiting on the replacement.

Update Yeah the replacement drive has the same issue.