WD 2 Go Access Error

I have an error when I try to access my wd2go wirelessly from a remote location. When I click on my device shown under my account it opens the password screen, I type it in. Then It says shares, there is a white screen where the folders are going to be and it says, error click for details. So I click on that and it gives me a Application Error popup it says,  ClassNotFoundException


Details, Ignore, Reload

I click on details and It brings up a java console.

That’s it.

I need this resolved ASAP please.

Although we can’t see your images until a moderator approves them, I’m guessing from your description that your Java Runtime Environment needs to be updated or re-installed.

Go into Add / Remove programs.


Look for ORACLE and / or SUN.

Then look for Jave (something) Update (something) and remove all instances you find.

Reboot as needed during the uninstalls.   If the uninstalls don’t require a reboot, reboot anyway when you’re done uninstalling the last one.

Then go to www.java.com and install.

I have done that and it still has that error. I have Java 7 update 9.

64bit or 32bit? I had trouble with 64bit java but when I installed 32bit it worked great.

I don’t know what they gave me. I just clicked download java. My computer is windows 7 32 bit though.

It gave you 32bit then…

I’m not sure what else to try

This is the first time this happends, I tried it through ie, but im going to try it through firefox.

Yep its not the browser issue, I tried ie, chrome, and firefox. Either its a problem with java or the thing itself.