Unrar Version 5 for Firmware V4 / 64k Pagesize?


Is there any way to get a 64k version of unrar 5? All downloads I’m doing are archived with a newer version than 4 - which means, that unpacking doesn’t work :frowning:

Would be great if someone could provide a working version.


Try updating from fox_exe’s repo think he should have. Else you can get from me as I’ve just updated some of the apps dependent on unrar, but you need to install as a package as you know I don’t use repo, maybe nzbget then uninstall if you don’t need?

Hi Nazar78.
I’ve just tried to install unrar again (apt-get install unrar) and still have version 4.10 installed according to NZBget.
I’m not sure what you mean bei “nzbget then uninstall if you don’t need”. I actually need it. It’s one of the reason I’ve got a NAS :slight_smile: I was thinking about using SABnzbd, but I have the same unpacking issue there aswell.

I can’t really find a command to directly check the unrar version in putty. Could you provide me your unrar version and maybe explain how to install that as a package? I’m a quite unexperienced debian/linux user :frowning: And help would be very appreciated!

Btw. I’ve also tried apt-get install --only-upgrade unrar which didn’t work either (Result: 0 upgraded, 0 newly installed, 0 to remove and 82 not upgraded.)

That means the repo only has v4.

You mentioned in your “Apt-get always fails” thread that you have installed NZBGet from my installer. Install NZBGet again from my installer and you should have rar5.30.

Dude you are the best! It’s working perfect now! Thank you so much!

But the next time I have to remember to make a backup of my settings first :smiley:

No problem enjoy (-: