Unidad WD My cloud no es detectada

Hola.
Dispongo de una unidad WD My Cloud de 8 TB.
Después de usarla durante bastante tiempo, ahora el WD Discovery, me dice que esta desconectada.
He cambiado los cables y la alimentación y sigue igual.
El arranque aparentemente lo realiza adecuadamente, la luz se ilumina, el sonido de arranque del disco es normal, pero los led de la conexión de red no parpadean y la luz azul está siempre encendida.
No se si está fallando la conexión de red del WD o el disco duro.
Podría comprobar si el está fallo en la tarjeta de red del dispositivo del disco duro o en el propio disco duro.
He probado a poner un WD My Passport en la salida USB del dispositivo, pero tampoco detecta nada.
Mi ordenador es un HP pro 350, con Windows 10 Pro y el router es el de Movistar Fusión.
He conectado el dispositivo a la tarjeta de red del HP pro 350 y tampoco lo detecta.
Si el error fuera de la tarjeta como lo podría arreglar?
Es compatible el disco duro con cualquier otra unidad My Cloud de dos bahías?
Un saludo y gracias.
Fernando

Estimado, me paso algo similar. Lo que hice fue asegurarme que IP tenia mi router, en mi caso era 192.168.0.1. Por otro lado y a mi suerte, había anotado no se por que razón la IP de mycloud que me entrego la primera vez que lo instale cuando lo compre (estamos hablando de unos 2 años atrás mas menos) y que correspondía a la 192.168.1.102. Lo anterior me dio una idea y fue el cambiar en el router la IP a la 192.168.1.1. (Router que poseo es el modelo TL-WR941N). SORPRESA…, logre entra al panel como así también a mis archivos. Ahora bien, si no tienes forma de saber que IP podría tener tu Mycloud, intenta cambiando en tu router la IP que tenga por la otra. Espero haberme hecho entender, de lo contrario me puedes consultar a mi correo, ya que utilice este medio sin resultado alguno y pretendo con esto poder ayudar a otros. marojas3000@gmail.com

Hola,

Si estas utilizando Discovery significa que tienes un My Cloud Home, no un My Cloud correcto?
Si te da el error del dispositivo desconectado, antes de cambiar tus discos, puedes intentar los pasos en el enlace a continuación que normalmente solucionan el problema, y si no lo puedes solucionar mejor seria hablar con WD directamente.

Como tiene la luz frontal tu My Cloud??
Has intentado un restablecimiento?

https://support-es.wd.com/app/answers/detail/a_id/19444

Mucha suerte y feliz finde

Hola.
Primero darte las gracias por la ayuda y pedirte disculpas por la tardanza en responderte.
No puedo saber a la ip que tenía y el router al ser del operador de telefonía no pudo cambiar la ip del mismo.
Realiza lo que WD llama un reset corto, con lo cual imagino que se asigna una nueva ip automática, pero tampoco tengo acceso.
Un saludo y gracias.
Fernando.

Hola.
Gracias por la ayuda,
Te comento que si, lo que tengo es un My Cloud Home de una sola bahía.
He intentado bajarme el firmware, pero de toda formas, ¿como lo cargo si no tengo acceso al dispositivo?
La luz frontal es blanquecina y no parpadea.
Un saludo y gracias.
Fernando

Hola ,

Que tal va este problema? Has logrado solucionarlo?
Has descargado la última versión de Discovery?
Aparece bajo la red de tu PC?

Tampoco tienes acceso a través de la app o de la página web?

Hola.

Sigo igual, ni descargando la última versión.
Sigue apareciendo “desconectado”, tanto en la red del PC como a traves de la appo la web.
Estoy pensando que el error está en la tarjeta de red del WD, por lo que estoy barajando la posibilidad de desarmar la unidad y utilizar el disco a parte.
Un saludo y gracias.
Fernando.

Hola Fernando.

Lamento saber que el problema sigue. Has contactado con WD directamente?
A lo mejor ellos saben algo mas o te lo pueden reemplazar si tiene garantia.

Suerte
Chris

Hola Cris.

Todavia sigo igual.

Estoy buscando la forma de comprobar como acceder al dispositivo para comprobar si lo estropeado es el interface o el disco duro.

El dispositivo ya no está en garantía por lo que la unica via que conozco es de esta forma.

¿Conoces el teléfono de asistencia para España? el que he encontrado es de fuera de España.

También me serviría un e-mail.

Un saludo y gracias.

F.Garrido


Mailtrack

Remitente notificado con

                [Mailtrack](https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&)
                18/11/19 17:52:01