Unable to setup Plex on My Cloud Home

I think I’m losing it, I’ve gone through the process so many times and I just can’t figure it out.

  1. I open WD Home Desktop
  2. I click on “Do More”
  3. I see “Plex Media Server” which has a green tick
  4. I click it and it gives me the option to “Configure”
  5. I’m taken to the Plex website where I’m auto logged in
  6. I click on “Your Media” - When then tells me I need to get “Plex Media Server”
  7. I’m taken to the “Media Server Downloads” - I select my device
  8. The my web browser downloads the “BIN” file.
  9. Then what…?

I go back to the WD Desktop and I find myself following the same loop.

Can anyone tell me what I’m doing wrong?

1 Like

Same issue here. They f’d it with the latest update i think. Worked fine before that. I get stuck in the exact same loop as above

@ADzajko

My Cloud Home: Manage and Configure Plex Media Server (wd.com)

@cat0w

Thank you for the link. However I have read through all of these and cannot find the problem.

When I open Plex, then click on “Your Media” I get asked to “Get Media Server”. It doesn’t give me any option to add a Library, Server, Drive or Source… I’m very frustrated with this as I like to think I have enough tech knowledge to get this, but no matter where I look or research, I cannot find the problem I am having.

The stage that I am stuck on is simply brushed over in all the technical/instruction docs. This tells me something is wrong on my end, or I’m a complete ■■■■■!?!?

1 Like

Your not going mad. Thats the exact same step im stuck on. I can load and enable plex etc, but cant seem to link the library folders or give it a source location. I just see the online default content , not my own library. Like i say worked fine until the very day it was updated by wd

No amount of disabling and enabling the skill seems to help. Clicking configure does nothing

@Mycloud67890 Thank you. I’m glad I’m not the only one. Now we need to find how to fix it.

Same here and has been from I bought my paperweight 5 months ago!
Thankfully my OS3 device still works normally so I use my OS5 device as a backup but I need to copy everything twice from my laptop to each which can be time consuming

OMG@Conboy I do exactly the same.

Well, I’m not what’s happened, but all of a sudden my shared file has appeared on Plex. I didn’t do anything, it just started working.

For of you who have the same problem, check it now. It might be working for you too.

am facing this same issue too…

Any updates on this PLEX is not being picked up it doesn’t even create the folders in the OU structure to upload the data to.

Same experience here but slightly different. Everything “seems” to be going alright, but there is no server for Plex to start working with. And, no file folders are being generated to add content to as well…(this is kind of a pain).