Unable to detect internal hard drive

#1

Hi,

I have WD Elements Play 1Tb. Previously it had Fat file system and worked fine except I could not be able to handle files larger than 4g. So I decided to switch to ntfs system. I used convert exe from prompt to do this on XP machine. All went fine and quick, PC now shows WD disc as ntfs and healthy. All stored files are in place. All is fine except that Elements Play does not recognize this disc anymore and shows up above mentioned in subject line statement. 

What could be the issue for that and how to solve it? I can imagine that normal re-format could be in place however maybe the reason is more simple i.e. disc name, some kind of system files etc.

1 Like
#2

Here goes some info about how it looks in my PC:

──────── Fixed disk E: (NTFS) ────────

.fseventsd
.Spotlight-V100
.Trashes
My Media Files
System Volume Info
._.Trashes

──────── Fixed disk E: (NTFS) ────────
Total bytes 1,000,204,882,432
Free bytes 871,795,209,728
Volume label WD ELEMENTS
Serial number [Deleted]

#3

Ok. Tried different ways and finally got the result.

The problem appears to be in the way how formatting has been done. In all ways PC shows the disc etc. However only formatting through “disc management” dialog gave the result that WD recognize the disc. Weird but for me it worked out. Previously I did “convert” from prompt, then right click on drive by format. No idea if there is difference or coincidence.

Asked the question and gave answer by myself. :wink: 

1 Like