Unable to connect to network shares


#1

Hi

I have a WD TV live box that is driving me nuts at the moment.

It was recently purchased, set up and worked fine for about 2 weeks, then it started playing up constantly.

One night it will work fine, the next it cannot see the network shares i have on my Vista machine. I have tried it with several different logins, rebooted the box, rebooted the PC, checked all the settings as per the knowloedge base, updated the firmware, turned off the PC firewall…everything.

What keeps making it fail?

It can see the Vista machine, it asks me for the username and password, then just tells me ‘this network share cannot be accessed’ 

I can connect to the Vista machine across my network fine, from my other PC and laptop. All the shared drives are there and accessable.

Is the box faulty?

Do you have to do something really strange to make it work on a network?

Please help


#2

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

The only issue I know of that sounds remotely like that is a persistent bug where you have to try to log in TWICE in a row.

First time:   You might get an error.

Second time, immediately after:  It’ll work.

That’s happened on my Live+ for quite a while.